#ubuntu-meeting Meeting

Meeting started by czajkowski at 17:06:33 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/CommunityCouncilAgenda (czajkowski, 17:06:44)
    2. ACTION: beuno to start a thread with the DMB and CC to discuss the topics that have come from todays meeting (czajkowski, 17:48:28)

  1. Juju Governance (czajkowski, 17:49:14)
    1. https://wiki.ubuntu.com/CommunityCouncilAgenda/talk (czajkowski, 17:49:19)
    2. https://juju.ubuntu.com/CharmReviewBoard (beuno, 17:50:20)
    3. https://juju.ubuntu.com/CharmReviewBoard (czajkowski, 17:50:45)
    4. https://launchpad.net/~charmers (czajkowski, 17:56:14)


Meeting ended at 18:06:35 UTC (full logs).

Action items

  1. beuno to start a thread with the DMB and CC to discuss the topics that have come from todays meeting


Action items, by person

  1. beuno
    1. beuno to start a thread with the DMB and CC to discuss the topics that have come from todays meeting


People present (lines said)

  1. czajkowski (51)
  2. micahg (45)
  3. beuno (29)
  4. jcastro (27)
  5. tumbleweed (22)
  6. cprofitt (20)
  7. ScottK (19)
  8. Laney (16)
  9. bdrung (10)
  10. meetingology (4)
  11. joshuahoover (2)
  12. ralsina (2)
  13. stgraber (1)
  14. ubottu (1)


Generated by MeetBot 0.1.5.