#ubuntu-meeting Meeting

Meeting started by Laney at 14:11:10 UTC (full logs).

Meeting summary

  1. Review of previous action items (Laney, 14:11:20)
    1. SUBTOPIC: micahg to document the zentyal packageset (Laney, 14:11:28)
    2. ACTION: micahg document the zentyal packageset (Laney, 14:11:43)
    3. SUBTOPIC: invitation to appear before the CC on 5 July (Laney, 14:12:08)
    4. ACTION: everyone try and be at CC meeting July 5th 17:00 UTC (Laney, 14:14:29)
    5. ACTION: micahg to start a discussion on dmb@ about whether PPU should confer membership (Laney, 14:15:32)

  2. Ubuntu Contributing Developer Application: Vibhav Pant (Laney, 14:15:46)
    1. https://wiki.ubuntu.com/UbuntuDevelopers describes a requirement for "significant and sustained contributions" which is normally understood as 6 months (tumbleweed, 14:20:10)
    2. ACTION: chair for next meeting (Laney, 14:37:33)

  3. chair for next meeting (Laney, 14:37:40)
  4. aob (Laney, 14:37:49)


Meeting ended at 14:38:26 UTC (full logs).

Action items

  1. micahg document the zentyal packageset
  2. everyone try and be at CC meeting July 5th 17:00 UTC
  3. micahg to start a discussion on dmb@ about whether PPU should confer membership
  4. chair for next meeting


Action items, by person

  1. micahg
    1. micahg document the zentyal packageset
    2. micahg to start a discussion on dmb@ about whether PPU should confer membership
  2. UNASSIGNED
    1. everyone try and be at CC meeting July 5th 17:00 UTC
    2. chair for next meeting


People present (lines said)

  1. Laney (49)
  2. tumbleweed (17)
  3. vibhav (17)
  4. meetingology (15)
  5. micahg (12)
  6. IdleOne (10)
  7. ikonia (7)


Generated by MeetBot 0.1.5.