#ubuntu-meeting: IRCC

Meeting started by AlanBell at 17:59:59 UTC (full logs).

Meeting summary

  1. Review last meetings action items (AlanBell, 18:03:24)
  2. Welcome to the new IRCC member (AlanBell, 18:05:17)
  3. Open items in the IRCC tracker (AlanBell, 18:07:45)
  4. Review Bugs related to the Ubuntu IRC Council (AlanBell, 18:13:54)
    1. SUBTOPIC: bug 892500 eir is still not fit for purpose in #ubuntu -ikonia (AlanBell, 18:14:19)
    2. SUBTOPIC: bug 913541 there are a number of people with Ubuntu IRC cloaks who have expired from the ubuntumembers group (AlanBell, 18:14:38)

  5. alignment of launchpad teams and channel access lists (AlanBell, 18:15:34)
  6. Review #ubuntu-ops-team (Quarterly) (AlanBell, 18:19:54)
  7. Make #ubuntu-offtopic +r (discussion on the merits of this) (AlanBell, 18:28:55)
  8. ubottu, uBOTu-fr and eir (AlanBell, 18:39:25)
    1. https://docs.google.com/spreadsheet/ccc?key=0ApW_s9q9E0zEdE9naVF4c0xjTUhpelZnZTFoYzZWNVE#gid=0 (AlanBell, 18:43:17)
    2. ACTION: m4v Pici AlanBell to look into adding ban removal to ubottu cababilities (AlanBell, 19:02:07)

  9. Linking IRCC 'contact this team' in launchpad with osticket (AlanBell, 19:04:25)
  10. Any Other Business (AlanBell, 19:07:53)
    1. ACTION: pici to review masks for Ubuntu Member access to channels (AlanBell, 19:16:42)


Meeting ended at 19:30:38 UTC (full logs).

Action items

  1. m4v Pici AlanBell to look into adding ban removal to ubottu cababilities
  2. pici to review masks for Ubuntu Member access to channels


Action items, by person

  1. AlanBell
    1. m4v Pici AlanBell to look into adding ban removal to ubottu cababilities
  2. m4v
    1. m4v Pici AlanBell to look into adding ban removal to ubottu cababilities
  3. Pici
    1. m4v Pici AlanBell to look into adding ban removal to ubottu cababilities
  4. ubottu
    1. m4v Pici AlanBell to look into adding ban removal to ubottu cababilities


People present (lines said)

  1. AlanBell (129)
  2. Pici (80)
  3. IdleOne (56)
  4. topyli (51)
  5. jussi (33)
  6. TheLordOfTime (22)
  7. Tm_T (20)
  8. oCean (18)
  9. m4v (16)
  10. meetingology (15)
  11. DJones (9)
  12. guntbert (5)
  13. pleia2 (4)
  14. ubottu (4)
  15. Unit193 (3)


Generated by MeetBot 0.1.5.