#ubuntu-meeting Meeting

Meeting started by skaet at 15:00:39 UTC (full logs).

Meeting summary

    1. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001401.html- ogasawara (use email for questions) (skaet, 15:02:13)
    2. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001412.html - hw cert: brendand (skaet, 15:02:14)
    3. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001420.html - lubuntu: gilir (skaet, 15:02:14)
    4. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001422.html - security: mdeslaurs (skaet, 15:02:16)
    5. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001432.html - desktop: seb128: (skaet, 15:02:18)
    6. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001433.html - manual testing: balloons (skaet, 15:02:20)
    7. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001434.html - ubuntu one: joshuahoover (skaet, 15:02:22)
    8. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001435.html - edubuntu :stgraber (skaet, 15:02:24)
    9. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001440.html - linaro: fabo (skaet, 15:02:28)
    10. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001441.html - Kubuntu: Riddell (skaet, 15:02:30)
    11. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001442.html - Unity: popey (skaet, 15:02:32)
    12. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001449.html (arosales, 15:03:32)
    13. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001398.html - astraljava (astraljava, 15:03:46)
    14. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001450.html (ogra_, 15:04:26)

  1. Comments and Questions. (skaet, 15:05:16)
    1. http://reports.qa.ubuntu.com/reports/rls-mgr/rls-q-tracking-bug-tasks.html (skaet, 15:08:40)
    2. http://reports.qa.ubuntu.com/reports/rls-mgr/rls-q-notfixing-bug-tasks.html (skaet, 15:08:47)
    3. ACTION: : skaet to start off a blueprint for -r release for people to record ideas and thoughts on logical steps for making progress to the long term goal. (skaet, 16:25:27)


Meeting ended at 16:30:23 UTC (full logs).

Action items

  1. : skaet to start off a blueprint for -r release for people to record ideas and thoughts on logical steps for making progress to the long term goal.


Action items, by person

  1. skaet
    1. : skaet to start off a blueprint for -r release for people to record ideas and thoughts on logical steps for making progress to the long term goal.


People present (lines said)

  1. skaet (131)
  2. stgraber (44)
  3. infinity (44)
  4. ScottK (40)
  5. ogra_ (39)
  6. Daviey (28)
  7. Laney (22)
  8. balloons (22)
  9. xnox (14)
  10. seb128 (14)
  11. Riddell (12)
  12. arosales (10)
  13. astraljava (8)
  14. popey (5)
  15. tumbleweed (4)
  16. meetingology (4)
  17. brendand (3)
  18. NCommander (3)
  19. ubottu (3)
  20. highvoltage (2)
  21. jibel (1)


Generated by MeetBot 0.1.5.