20:05:08 <czajkowski> #startmeeting
20:05:08 <meetingology> Meeting started Tue Jun 19 20:05:08 2012 UTC.  The chair is czajkowski. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:05:08 <meetingology> 
20:05:08 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:05:08 <bkerensa> Portlandia here :)
20:05:09 <NTR> As do I tgm4883
20:05:11 <bkerensa> nathwill: where u from? :P
20:05:17 <czajkowski> aloha and welcome to the Loco council meeting
20:05:29 <czajkowski> we will be going through the teams in the order on the wiki page
20:05:30 <konnn> Hello from Greece,too.
20:05:35 <czajkowski> sit back and enjoy :)
20:05:53 <fkol_k4> Hello frem Greek team
20:05:56 <czajkowski> #link https://wiki.ubuntu.com/LoCoCouncil/Agenda
20:06:03 * c_smith kicks back with music going through his headset
20:06:04 <c7p> me too from Greek team
20:06:12 <clepto95> me too :)
20:06:15 <itnet7> c_smith: ;-)
20:06:16 <NikTh> Hello from Greek team
20:06:16 <czajkowski> #topic Quebec Re approval
20:06:26 <czajkowski> #link https://wiki.ubuntu.com/QuebecTeam/ReApprovalApplication2012
20:06:39 * tgm4883 is 37.5% greek, but lives in oregon
20:07:04 <greg-g> great looking reapproval app
20:07:06 <czajkowski> tgm4883: hiya, we're doing another team first :)
20:07:13 <czajkowski> komputes: ping
20:07:25 <TRAVISg_> Just got here
20:07:28 <tgm4883> czajkowski, ah, I saw all the greek team people pipe up
20:07:37 <SergioMeneses> hello QuecbecTeam!
20:07:43 <czajkowski> anyone here from Quebec ?
20:08:03 <toumbo> Hello from me too
20:08:36 <czajkowski> no :/
20:08:37 <czajkowski> ok
20:08:41 * highvoltage 
20:08:48 <greg-g> sad
20:08:50 <SergioMeneses> nobody here
20:08:51 <highvoltage> (oh sorry not me)
20:08:56 <TRAVISg_> sorry not from Quebec and spoke out of turn now sitting down quitely and waiting my turn
20:08:58 <czajkowski> highvoltage: I did wonder
20:09:04 <highvoltage> (I'm in quebec but didn't read the context)
20:09:17 <czajkowski> #topic Greek Loco re approval
20:09:24 <czajkowski> #link https://wiki.ubuntu.com/GreekTeam/ReApprovalApplication2012
20:09:31 <czajkowski> Geochr: ping
20:09:37 <greg-g> this is actually the app I was referring to when I said it looks good, GreekTeam :)
20:09:40 <Geochr> Hello from Greece !
20:09:41 <SergioMeneses> Hello Ubuntu Greek Team!
20:09:47 <czajkowski> welcome
20:09:49 <czajkowski> thanks for coming folks
20:09:55 <clepto95> Hello :)
20:10:01 <SergioMeneses> yes, It is an awesome work! everything is there!
20:10:06 <czajkowski> also fantastic application!
20:10:08 <stavrosLinux> Hello !
20:10:10 <fkol_k4> Glad to be here!
20:10:11 <Geochr> thanks
20:10:13 <czajkowski> amazing work and pictures make me happy!
20:10:24 <SergioMeneses> czajkowski, me too
20:10:28 <itnet7> Really good activity!!
20:10:31 <greg-g> definitely, pictures++
20:10:40 <czajkowski> so Geochr care to tell us about your loco and how you do things please
20:10:56 <Geochr> As an Ubuntu community, we started in 2005. We were first approved in 2008, reapproved in 2010, and hopefully for 2012.
20:11:09 <Geochr> One of our core aims is to provide support for users in the Greek language. We achieved this with the forum (currently over 9500 members).
20:11:19 <greg-g> wow
20:11:25 <Geochr> Whenever we promote Ubuntu, we simply recommend new users to visit the forum for user support.
20:11:30 <SergioMeneses> 9500!!!
20:11:37 <Geochr> We aim to help our members to learn more about Ubuntu and enable them to bring more users to Ubuntu.
20:11:58 <Geochr> We worked as a team and completed the localisation of Ubuntu 12.04 to Greek.
20:12:09 <Geochr> e have two translation teams in aim to translate Ubuntu. The current release is fully translated in Greek language.
20:12:19 <Geochr> We*
20:12:22 <czajkowski> yay
20:12:45 <Geochr> Another activity of our community is the Ubuntistas magazine. The whole magazine is fully created by our members (editorial, graphics etc). We have 14 issues since the first isue in November 2008
20:12:48 <czajkowski> Geochr: so how has the team grown, since you were approved last?  has the team had to over come any issues
20:13:34 <Geochr> Yes, we are do our best to improve the team
20:13:46 <Geochr> and to spread the Ubuntu
20:14:06 <komputes> hi czajkowski
20:14:33 <czajkowski> komputes: we're in the middle of another team application now will try and circle back to you ok
20:14:40 <komputes> ok
20:14:50 <czajkowski> Geochr: is there something we the loco council can help with ?
20:15:17 <SergioMeneses> the ubuntu magazine is a wonderful idea!... and congratulations Geochr and ubuntu Greek
20:15:36 <SergioMeneses> excelente application
20:15:41 <SergioMeneses> excellent
20:15:53 <Geochr> Any advise from the  loco council is welecome
20:15:56 <czajkowski> itnet7: SergioMeneses greg-g any other comments
20:16:12 <SergioMeneses> czajkowski, no
20:16:14 <itnet7> Not really, I think we're ready to vote
20:16:25 <greg-g> not from me,I love the application, well done GreekTeam!
20:16:30 <czajkowski> #voters SergioMeneses itnet7 czajkowski greg-g
20:16:30 <meetingology> Current voters: SergioMeneses czajkowski greg-g itnet7
20:16:38 <Geochr> the congratulations are for the whole team nad not personal
20:16:41 <czajkowski> #votesrequired 3
20:16:41 <meetingology> votes now need 3 to be passed
20:16:43 <itnet7> +1
20:16:46 <greg-g> +1
20:16:49 <SergioMeneses> +1
20:16:53 <czajkowski> patience!
20:16:56 <itnet7> lol
20:17:06 <czajkowski> #vote please vote on the re approval of the Greek LoCo
20:17:06 <meetingology> Please vote on: please vote on the re approval of the Greek LoCo
20:17:06 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:17:14 <czajkowski> +1 amazing application keep up the great work
20:17:14 <meetingology> +1 amazing application keep up the great work received from czajkowski
20:17:19 <Geochr> thanks...
20:17:21 <itnet7> +1 definitely
20:17:21 <meetingology> +1 definitely received from itnet7
20:17:24 <greg-g> +1
20:17:24 <meetingology> +1 received from greg-g
20:17:25 <SergioMeneses> +1 excellent!
20:17:25 <meetingology> +1 excellent! received from SergioMeneses
20:17:34 <czajkowski> #endvote
20:17:34 <meetingology> Voting ended on: please vote on the re approval of the Greek LoCo
20:17:34 <meetingology> Votes for:4 Votes against:0 Abstentions:0
20:17:34 <meetingology> Motion carried
20:17:37 <greg-g> :)
20:17:42 <greg-g> well done team!
20:17:52 <Geochr> thanks loco council
20:17:54 <clepto95> thank you!
20:18:05 <Geochr> see you 2014 !
20:18:06 <SergioMeneses> congratulations
20:18:06 <czajkowski> #action SergioMeneses update lauchpad with updated expirary date
20:18:06 * meetingology SergioMeneses update lauchpad with updated expirary date
20:18:10 <czajkowski> :)
20:18:21 <SergioMeneses> czajkowski, ok
20:18:31 <czajkowski> #topic Oregon Approval
20:18:35 <itnet7> Good Job Greece!!
20:18:41 <czajkowski> #link https://wiki.ubuntu.com/OregonTeam/ApprovalApplication
20:18:42 <the_eye_> thanks
20:18:43 <greg-g> hello there Oregon :)
20:18:51 <devxdev> Hiya!
20:18:52 <bryceh> o/
20:18:53 <tgm4883> Quack
20:18:54 <SergioMeneses> Hello Ubuntu Oregon Team!
20:18:54 <bkerensa> Quack
20:18:54 <TRAVISg_> QUACK!
20:18:55 <bdmurray> Hi
20:18:57 <cweber10> Quack
20:18:57 <czajkowski> nathwill: hi there
20:18:58 <c_smith> quack
20:18:58 <j_white1> Quack
20:19:04 <jvlb> Quack!
20:19:04 <nathwill> hi all
20:19:07 <MarkDude> Quack
20:19:09 <czajkowski> nathwill: hiya care to tell us about the team ?
20:19:09 <trinikrono> congrats to greek team!
20:19:16 <slangasek> um... moo
20:19:16 * shirgall also quacks
20:19:22 * sbeattie waves
20:19:27 <tgm4883> lol
20:19:30 <bkerensa> tgm4883 will be stepping in for nathwill
20:19:32 <konnn> thanks from greece
20:19:44 <nathwill> czajkowski, actually, tgm4833 is gonna be taking over for the meeting, i've got some work stuff blowing up that is making me only intermittently available
20:19:58 <czajkowski> tgm4883: ok hi there
20:20:12 <greg-g> I wouldn't have thought I'd see so much quacking in a LC meeting
20:20:23 <itnet7> greg-g: ;-)
20:20:23 <tgm4883> Although unofficially a team, we've been contributing to Ubuntu in different capacities for quite a while now
20:20:27 <bryceh> greg-g, if it walks like a duck...
20:20:37 <tgm4883> Be it release parties, ubuntu hours, bug squashing parties, etc
20:20:46 <Brian_H> delayed quack!
20:21:01 <kees> quack quack
20:21:07 <SergioMeneses> what is quack? or means
20:21:10 <tgm4883> bkerensa, has really done quite a lot of work in getting us organized and getting us out into the community
20:21:11 <bkerensa> quack
20:21:18 <komputes> quack?
20:21:19 <czajkowski> ok less quacking and more answering :)
20:21:19 <MarkDude> +1
20:21:20 <czajkowski> please
20:21:31 <bkerensa> Quack = Duck noise... Oregon state animal :P
20:21:34 <czajkowski> it doesnt translate well
20:21:34 <c_smith> it's an oregon joke
20:21:43 <c_smith> czajkowski, it's an Oregon joke.
20:21:54 <greg-g> just a point of clarification, there is a important difference between an official team and an approved team. Official isn't a defined word in the LoCo world, so, any team that is working towards approval is effectively the official team of that area
20:22:18 <tgm4883> czajkowski, The Oregon team has the largest amount of bug fixes of any loco in North America
20:22:26 <czajkowski> greg-g: +1
20:22:35 <SergioMeneses> totally agree
20:22:50 <tgm4883> we try to have lots of fixes in  the repository each cycle
20:23:24 <tgm4883> and our team did much of the multi-arch transitioning of libraries for 12.04
20:24:07 <MarkDude> http://oregonsportsreport.com/or_files/ducks.gif <<<< the Duck in question :)
20:24:30 <czajkowski> tgm4883: great, how do you manage all of this as I see from launchpad you have 45 members, but yet ye say ye have over 1K followers on social sites, do you think at some point you will get people in these areas to get involved?
20:25:56 <itnet7> tgm4883: I enjoyed reading about your events and outreach
20:25:59 <tgm4883> czajkowski, While we have 45 members that considered themselves part of our team and have signed up on that web-page, we have a larger community that comes to these events that we hold that are not part of our team
20:26:16 <czajkowski> tgm4883: cool
20:26:20 <czajkowski> thats good to know
20:27:13 <tgm4883> czajkowski, I think the primary reason most people don't join that page is the requirement for a LP account
20:27:25 <tgm4883> we encourage, but never force
20:28:07 <nathwill> we've also got some pretty active folks in the juju charm-writing community
20:28:19 <itnet7> very good work on all of the fixes, and development that you're team is doing as well!
20:28:29 <tgm4883> czajkowski, I've been with the team since I started contributing to Ubuntu (back in 2007 when there were 3 of us) and I can absolutely say that I am proud of the accomplishments this team has made
20:29:17 <czajkowski> nods
20:29:25 <bkerensa> Yep... myself, nathwill and kees all have charms in the charm store and kees and I have both won awards on two occasions.. We regularly use Kees sbuild charm to do package building at BSP's and Bug Jams
20:29:26 <czajkowski> greg-g: SergioMeneses itnet7 any other questions
20:29:39 <itnet7> tgm4883: what is one of your team biggest accomplishments that you're proud of??
20:29:41 <SergioMeneses> nathwill, bkerensa Can you tell us something about your future goals?
20:29:57 <kees> I've been hoping to encourage other locos to use the sbuild charm. it's very handy.
20:30:09 <tgm4883> Our team has been blessed by some of the members being so good at what they do and able to teach the rest of us (kees, slangasek, bdmurray, and others)
20:30:22 <greg-g> just another point of clarification, and this isn't meant to be a jab/criticism, work done by Canonical employees during their work time isn't normally looked at for either personal Ubuntu Membership nor LoCo approval (pending special circumstance) so the library transition (which I assume was done by the great work of the Canonical Oregon people) doesn't really count for this application.
20:30:24 <bkerensa> SergioMeneses: My biggest goal or hope is that we can continue to grow our base of contributors while educating our existing base and teaching them how to do more packaging and bug fixes
20:30:36 <greg-g> (sorry to be the perpetual point clarifier)
20:30:47 <nathwill> czajkowski, we're working on expanding Ubuntu Hours as a low-key, low-pressure way for people to get involved with the community
20:30:47 <greg-g> (also, if I misunderstood/assumed incorrectly, let me know)
20:30:50 <nathwill> we'd also like to expand to other areas in Oregon
20:30:54 <kees> fwiw, I don't work for Canonical.
20:31:01 <bkerensa> greg-g: Canonical employees are not required to come to loco events or contribute and do so voluntarily :) we have a number who do participate and plenty who do not
20:31:11 <nathwill> i've got some contacts down in Medford who i'm working on getting together so they can coordinate team events in the southern piece of the state
20:31:13 <bdmurray> greg-g: and some of the transitioning work was done at a weekend event
20:31:21 <tgm4883> itnet7, Personally I think our biggest accomplishment is actually being able to successfully have the events we have had. Unlike much of the east coast, oregon is not so densely populated so getting the numbers of people we have seen at the events is quite outstanding
20:31:21 <bkerensa> ^
20:31:25 <greg-g> bkerensa: right, that is great, and that is separate/othoganal to what I was referring to
20:31:33 <greg-g> bdmurray: oh, that's cool!
20:31:35 <bkerensa> also kees for the record is not a Canonical employee ;)
20:31:40 <greg-g> kees: I guess I missed that :)
20:31:42 <c_smith> May I throw something in?
20:31:45 <SergioMeneses> bkerensa, great!
20:31:54 <itnet7> cool tgm4883, Thanks! Sure c_smith
20:32:01 <slangasek> greg-g: what's referred to for the multiarch library transitions was a weekend event
20:32:25 <greg-g> slangasek: gotcha, then I assumed wrong in the specific case here.
20:32:34 <greg-g> (the general point still stands ;) )
20:32:37 <c_smith> I and a few other folks here in Salem host an Ubuntu Hour weekly, slowly but surely more people are attending.
20:32:40 <greg-g> my apologies
20:32:46 <slangasek> greg-g: yep, understood :)
20:32:56 <itnet7> c_smith: that's really great!!
20:33:02 <tgm4883> slangasek, thanks for clearing that up for me :)
20:33:11 <SergioMeneses> If you work like a LoCo I don't see problem about the Canonical employees
20:33:15 <czajkowski> right I'm keen to keep this moving we have more teams to get to today, any other comments / questions folks
20:33:23 <greg-g> yep, go ahead from me :)
20:33:30 <greg-g> I'm done clarifying points ;)
20:33:59 <czajkowski> #vote please vote on the approval on the Oregon Loco
20:33:59 <meetingology> Please vote on: please vote on the approval on the Oregon Loco
20:33:59 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:34:03 <bryceh> +1
20:34:07 <greg-g> :)
20:34:17 <czajkowski> and thats why I do the named voters
20:34:23 <itnet7> :-)
20:34:23 <greg-g> +1
20:34:23 <meetingology> +1 received from greg-g
20:34:36 <SergioMeneses> +1
20:34:36 <meetingology> +1 received from SergioMeneses
20:34:38 <itnet7> +1 Great Job!
20:34:38 <meetingology> +1 Great Job! received from itnet7
20:34:42 <czajkowski> +1
20:34:42 <meetingology> +1 received from czajkowski
20:34:48 <czajkowski> #endvote
20:34:48 <meetingology> Voting ended on: please vote on the approval on the Oregon Loco
20:34:48 <meetingology> Votes for:4 Votes against:0 Abstentions:0
20:34:48 <meetingology> Motion carried
20:35:03 <czajkowski> #action SergioMeneses update approved locoteams on launchpad and add Oregon loco
20:35:03 * meetingology SergioMeneses update approved locoteams on launchpad and add Oregon loco
20:35:06 <itnet7> Congratulations, Good Job Oregon!!!
20:35:16 <czajkowski> welcome oregon loco
20:35:16 <nathwill> whooo!!!!! ty council-members :)
20:35:24 <kamusin> congrats Oregon
20:35:25 <SergioMeneses> Ubuntu Oregon congratulations... and I like the "quack" thing xD
20:35:31 <c_smith> lol
20:35:32 <bkerensa> Congrats guys you did great work!
20:35:34 <itnet7> ditto ;-)
20:35:37 <bkerensa> and gals even :)
20:35:43 <c_smith> that's one who likes the joke.
20:36:00 <czajkowski> #topic Chile LoCo Re approval
20:36:07 <MarkDude> Yay
20:36:09 <czajkowski> #link https://wiki.ubuntu.com/ChileanTeam/ReApprovalApplication2012
20:36:20 <fefa_> hi i'm fefa from chilean team
20:36:28 <czajkowski> fefa_: hey there
20:36:33 <czajkowski> cristianvirtual: ping
20:36:34 <fefa_> We're here for our second  re approvalthis is the link to our wiki page with the latest  activitiesand we've been involved in a lot of free software events  in our Countryalways participating with our booth and giving talks  about Ubuntu
20:36:40 <SergioMeneses> hello Ubuntu Chilean Team!
20:36:46 <cristianvirtual> hello
20:36:52 <c3959_> hello!
20:36:56 <arvaro> hola hola - hello
20:36:59 <czajkowski> wow impressive application!
20:37:00 <kamusin> hey!
20:37:01 <fefa_> everybody say hi !!
20:37:01 <pedro_> and the link is: https://wiki.ubuntu.com/ChileanTeam/ReApprovalApplication2012
20:37:27 <czajkowski> cristianvirtual: hey so how are things in the team?
20:38:04 <itnet7> Very nice!
20:38:11 <fefa_> hi
20:38:15 <cristianvirtual> czajkowski: greats! well, sorry im at work now, fefa is representing us for today :( sorry
20:38:16 <pedro_> sadly cristianvirtual (i think) is in a meeting right now
20:38:23 <pedro_> most of us are currently working
20:38:32 <pedro_> ~4 pm here in Chile
20:38:37 <czajkowski> no problem
20:38:41 <czajkowski> anyone cna jump in
20:38:45 <czajkowski> how are the team doing
20:38:45 <fefa_> so any question here i am
20:38:46 <pedro_> things are going great in our LoCo team
20:38:48 * greg-g is "working" too
20:39:03 <czajkowski> last time you guys were here it was post the earthquake and yet you guys were still active
20:39:04 <pedro_> this is the moment of the year were we have a lot of Free software related events
20:39:11 <czajkowski> I can see from the wiki page no change there
20:39:13 <greg-g> yeah, conferene season.
20:39:19 <pedro_> it was a bit slow the past year, cause of the reconstruction and all that
20:39:23 <czajkowski> nods
20:39:24 * greg-g nos
20:39:30 <pedro_> but we keep rolling
20:39:35 <czajkowski> but you guys are still doing things so kudos to you al
20:39:40 <pedro_> so yeah things are going great this year for us as a team
20:39:58 <czajkowski> what issues if any have ye overcome?
20:40:17 <pedro_> mostly related to our Geo , Chile is a loong country
20:40:23 <greg-g> yes it is :)
20:40:25 <czajkowski> nods
20:40:30 <pedro_> so most of the 'issues' we have are related to that
20:40:35 <greg-g> do you have sub geographical get togethers/meetings?
20:40:38 <pedro_> we have problems with things like: merch
20:40:52 <pedro_> how to send the merch to the guys that are 900kms away from the main city :-P
20:40:58 <czajkowski> nods that is sometimes an issue in teams it is sometimes active in one area over an other, but things change
20:41:01 <pedro_> the bill is a bit big when you have to do that
20:41:07 <czajkowski> true!
20:41:26 <pedro_> yeah, we try to have monthly meetings to keep the communication going
20:41:31 * SergioMeneses nobs
20:41:41 <pedro_> and we also use the ML and since the past year facebook for the communication
20:41:47 <czajkowski> pedro_: how do you guys organise events with people does everyone pitch in or how is it done
20:41:48 <pedro_> mostly for sending announcements
20:42:05 <pedro_> it seems that we have more users in that group that in the loco team itself :-P
20:42:12 <SergioMeneses> pedro_, Can you tell us something about your future goals?
20:42:17 <SergioMeneses> fefa_, ↑↑↑
20:42:30 <pedro_> fefa_: all yours :-)
20:42:49 <fefa_> SergioMeneses  the most importanta is waht pedro_ sayd before
20:42:55 <fefa_> we eant to get to the entyre country
20:43:03 <fefa_> with talks, events,etc
20:43:26 <fefa_> and also help people outside santiago to do that
20:43:59 <fefa_> like pedro- sayd is a little hard for the money that we spend sending merch but we do the best we can do
20:44:00 <fefa_> :)
20:44:29 <czajkowski> is there anything the council can do to help you ?
20:44:32 <SergioMeneses> fefa_, great
20:44:36 <czajkowski> not financial :)
20:44:39 <czajkowski> but on other ways
20:44:53 <pedro_> sometimes we have issues contacting Canonical for getting CDS
20:44:56 <SergioMeneses> sponsors
20:45:01 <pedro_> so maybe that's something you guys can help us with?
20:45:18 <pedro_> for example, we didn't get any reply for like 6 months or so for the last request
20:45:21 <pedro_> that was an issue for us
20:45:38 <kamusin> true true..
20:45:40 <pedro_> in the end , we have to spend money that was destinated to actually send merch to the rest of the country
20:45:45 <pedro_> in CDS
20:45:50 <czajkowski> hmm
20:45:57 <czajkowski> pedro_: was this for the approved cd allocation ?
20:45:59 <pedro_> so our budget was reduced because of that
20:46:05 <pedro_> czajkowski: yeah
20:46:08 <greg-g> the shipit process was holding you up?
20:46:09 <greg-g> huh
20:46:19 <greg-g> that's good to know, pedro_ , thanks
20:46:21 <czajkowski> you did apply for them ?
20:46:23 <pedro_> don't really know if that happened to some other loco team or not
20:46:33 <czajkowski> #action czajkowski chase up on Chile loco CD allocation
20:46:33 * meetingology czajkowski chase up on Chile loco CD allocation
20:47:01 <czajkowski> pedro_: fefa_ if someone could drop me a mail with your details I will chase up on that for you tomrorow czajkowski@ubuntu.com
20:47:05 <czajkowski> sorry about that
20:47:13 <czajkowski> SergioMeneses: greg-g itnet7 anything else?
20:47:13 <itnet7> Thanks for not getting discouraged pedro_ ;-0
20:47:15 <pedro_> no worries
20:47:16 <greg-g> I'm good
20:47:19 <itnet7> and team
20:47:21 <SergioMeneses> me too
20:47:25 <pedro_> czajkowski: will do it, thanks
20:47:42 <fefa_> czajkowski great i'll sendo you an email with all the details
20:47:44 <fefa_> thanks
20:47:44 <kamusin> shiping process is always a stress point for our pockets
20:47:53 <czajkowski> #vote please vote on the re approval of the Chile loco
20:47:53 <meetingology> Please vote on: please vote on the re approval of the Chile loco
20:47:53 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:48:00 <greg-g> +1
20:48:00 <meetingology> +1 received from greg-g
20:48:01 <czajkowski> +1 :)
20:48:01 <meetingology> +1 :) received from czajkowski
20:48:04 <itnet7> +1 Awesome Job!!
20:48:04 <meetingology> +1 Awesome Job!! received from itnet7
20:48:04 <SergioMeneses> +1
20:48:04 <meetingology> +1 received from SergioMeneses
20:48:11 <czajkowski> #endvote
20:48:11 <meetingology> Voting ended on: please vote on the re approval of the Chile loco
20:48:11 <meetingology> Votes for:4 Votes against:0 Abstentions:0
20:48:11 <meetingology> Motion carried
20:48:14 <greg-g> thanks pedro_ fefa_ and the rest of the team!
20:48:18 <c3959_> :-)
20:48:21 <itnet7> Definitely
20:48:22 <fefa_> thank you guys
20:48:26 <pedro_> thanks folks and sorry again for not having the whole loco team involved in this process as we wanted to :-)
20:48:27 <SergioMeneses> congratulations fefa_ pedro_ and ubuntu chilean team!
20:48:34 <greg-g> pedro_: no worries
20:48:36 <czajkowski> #action SergioMeneses update approved locoteams with chile new expiray date
20:48:36 * meetingology SergioMeneses update approved locoteams with chile new expiray date
20:48:45 * fefa_ was very nervous
20:48:49 <fefa_> thanks
20:48:54 <kamusin> thank you guys
20:48:56 <pedro_> SergioMeneses: just set it as 2020 or something  :-P
20:48:59 <cristianvirtual> :)
20:49:00 <arvaro> gracias!
20:49:06 <cristianvirtual> \o/
20:49:12 <czajkowski> #topic Uruguay LoCo Re approval
20:49:14 <SergioMeneses> pedro_, jajaja
20:49:18 <czajkowski> #link https://wiki.ubuntu.com/UruguayTeam/ReApprovalApplication2012
20:49:21 <PabloRubianes> Hello
20:49:24 <czajkowski> PabloRubianes: ping
20:49:31 <PabloRubianes> hi czajkowski
20:49:51 <SergioMeneses> hello Ubuntu Uruguay Team!
20:49:57 <czajkowski> welcome !
20:49:57 <SergioMeneses> hello PabloRubianes
20:50:03 <czajkowski> thanks for coming and sorry for keeping you waiting
20:50:04 <PabloRubianes> if you follow the event links there are photos and more details
20:50:14 <PabloRubianes> no problem czajkowski
20:50:47 <czajkowski> PabloRubianes: who did the video work for http://www.youtube.com/watch?v=6MCBDenb2bs
20:50:51 <czajkowski> that was just AMAZING!!!
20:51:04 <SergioMeneses> video with Mark!
20:51:05 <SergioMeneses> :)
20:51:14 <PabloRubianes> that was a huge almost one year process
20:51:38 <PabloRubianes> we started to talk to Argentina loco in order to have a multi country event
20:51:40 <SergioMeneses> PabloRubianes, congratulations about the UbuConLA,
20:51:49 <PabloRubianes> and all worked really well
20:52:16 <SergioMeneses> PabloRubianes, yes, I can see it in the planet!
20:52:18 <PabloRubianes> thanks to google hangout and lot of hard work we did a great conference
20:52:39 <czajkowski> nods
20:52:49 <PabloRubianes> czajkowski, people was shocked about the video
20:52:53 <greg-g> czajkowski: that video work:
20:52:55 <greg-g> http://www.vacuispacii.org/motion-graphics-para-ubucon-latinoamerica/
20:53:09 <czajkowski> yes that was pretty
20:53:14 <czajkowski> PabloRubianes: so tell us about your team
20:53:47 <PabloRubianes> the team is quite active
20:54:01 <PabloRubianes> trying to create new forms of events
20:54:12 <PabloRubianes> as the "Welcome Day"
20:54:16 <czajkowski> oh do tell
20:54:19 <czajkowski> what's that ?
20:54:23 <czajkowski> I like to hear about new ideas
20:54:29 <SergioMeneses> new members?
20:54:40 <SergioMeneses> something like FLISOL?
20:54:50 <PabloRubianes> mainly is to atract new people on the street
20:55:13 <czajkowski> more formal than an Ubuntu hour ? but not a conference?
20:55:42 <PabloRubianes> czajkowski, https://wiki.ubuntu.com/UruguayTeam/Eventos/UserDay_14-01-2012
20:55:49 <PabloRubianes> there are a picture there
20:55:59 <PabloRubianes> we ask to the museum for energy
20:56:04 <czajkowski> nods
20:56:11 <czajkowski> something different alright
20:56:16 <SergioMeneses> PabloRubianes, ubuntu on the street
20:56:21 <PabloRubianes> and with laptops showed people on the street what ubuntu is
20:56:40 <czajkowski> wow
20:56:55 <itnet7> Very nice!
20:57:15 <czajkowski> PabloRubianes: do you feel there are any issues in the team that need help with or in general ?
20:57:43 <PabloRubianes> czajkowski, we have a similar issue with the cds
20:57:50 <PabloRubianes> but is different that chile
20:58:22 <PabloRubianes> because the problem is the customs don't believe someone can send a ton of cds to give away
20:58:23 <czajkowski> PabloRubianes: did you get them at all ?
20:58:27 <czajkowski> ahh
20:58:33 <czajkowski> PabloRubianes: did you contact shipit for a letter?
20:58:40 <PabloRubianes> and they want to charge us
20:58:42 <PabloRubianes> czajkowski,
20:58:46 <PabloRubianes> yes we did
20:59:06 <czajkowski> and..
20:59:12 <PabloRubianes> but as we had problems we stoped to ask for them until we can arrange with customs
20:59:23 <PabloRubianes> we don't want to cds to be wasted
20:59:27 <czajkowski> nods
20:59:39 <czajkowski> ok so for the 12.04 cds did you ask for them or not ?
20:59:47 <greg-g> I'm sorry you have to deal with that situation, that is not encouraging.
20:59:48 <PabloRubianes> is a Uruguayan problem and we will fix it
21:00:04 <PabloRubianes> greg-g, to fight this
21:00:32 <PabloRubianes> we give away cds asking fot a blank one
21:00:44 <PabloRubianes> is not the same but is useful
21:00:46 <czajkowski> PabloRubianes: did you ask for the 12.04 ones?
21:01:00 <PabloRubianes> czajkowski, no because this situacion
21:01:21 <PabloRubianes> we are going to the customs administration in a few weeks
21:01:29 <PabloRubianes> so maybe we can arrange this
21:01:29 <czajkowski> PabloRubianes: ok can you drop me amail with details and I'll follow up tomorrow please
21:01:40 <czajkowski> #action czajkowski follow up on PabloRubianes CD issue with shipit
21:01:40 * meetingology czajkowski follow up on PabloRubianes CD issue with shipit
21:01:46 <PabloRubianes> czajkowski, ok thanks
21:01:53 <czajkowski> ok so any more comments as we have on more team to see
21:02:02 <greg-g> I'm good
21:02:04 <itnet7> I think we're good
21:02:06 <itnet7> :-)
21:02:16 <czajkowski> #vote please vote on the re approval of the Uruguay LoCo
21:02:16 <meetingology> Please vote on: please vote on the re approval of the Uruguay LoCo
21:02:16 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
21:02:17 <SergioMeneses> no
21:02:20 <czajkowski> +1
21:02:20 <meetingology> +1 received from czajkowski
21:02:23 <greg-g> +1
21:02:23 <meetingology> +1 received from greg-g
21:02:27 <SergioMeneses> +1
21:02:27 <meetingology> +1 received from SergioMeneses
21:02:27 <itnet7> +1 Great Job!
21:02:27 <meetingology> +1 Great Job! received from itnet7
21:02:34 <czajkowski> #endvote
21:02:34 <meetingology> Voting ended on: please vote on the re approval of the Uruguay LoCo
21:02:34 <meetingology> Votes for:4 Votes against:0 Abstentions:0
21:02:34 <meetingology> Motion carried
21:02:45 <czajkowski> #action SergioMeneses update LP approved locoteams
21:02:45 * meetingology SergioMeneses update LP approved locoteams
21:02:54 <PabloRubianes> Thanks to the LoCo Council
21:02:58 <SergioMeneses> PabloRubianes, congratulations!
21:03:06 <PabloRubianes> and czajkowski one more thing
21:03:07 <itnet7> Thanks for all of you and your teams hard work!!
21:03:31 <PabloRubianes> thanks to help us in the issue with the dates of expiration!
21:03:43 <czajkowski> #topic Quebec re approval
21:03:45 <czajkowski> PabloRubianes: np
21:03:50 <PabloRubianes> :)
21:03:54 <czajkowski> komputes: ping
21:04:03 <komputes> hi czajkowski
21:04:10 <czajkowski> #link https://wiki.ubuntu.com/QuebecTeam/ReApprovalApplication2012
21:04:15 <itnet7> Hey there komputes !
21:04:18 <komputes> hi itnet7
21:04:31 <SergioMeneses> hello ubuntu Quebec!
21:04:35 <czajkowski> komputes: sorry for that but as we have so many to get through if people don't turn up we have to move on
21:04:49 <komputes> and hello to my fellow loco team members cyphermox and IdleOne
21:04:50 <czajkowski> komputes: so how is Quebec loco doing ?
21:04:58 <komputes> czajkowski: yup, no problem
21:05:01 <cyphermox> hey hey
21:05:34 <komputes> czajkowski: very vibrant as usual. mailing list is the most used for internal communication in the loco.
21:06:32 <czajkowski> cyphermox: IdleOne alohe
21:06:33 <czajkowski> *a
21:06:41 <komputes> We run regular events for new and experienced users.
21:07:03 <cyphermox> komputes: we should get started on organizing a bug jam very very soon
21:07:13 <czajkowski> so I'm not used to seeing testimonals on a loco page, that's rather new :)
21:07:37 <czajkowski> http://loco.ubuntu.com/teams/ubuntu-qc/events/history that is some list of activities!!
21:07:41 <komputes> just a few kind words from our vocal members )
21:08:24 <komputes> As I said, we regularly run activities. And they are fun, we usually bring food, have presentations and discussions.
21:08:26 <czajkowski> komputes: so who organises the events?
21:08:34 <komputes> czajkowski: cyphermox and I
21:08:56 <greg-g> 2011 was quite active! are you still doing those Ubuntu Hours?
21:09:02 <czajkowski> ah yes my other name sake for highlighting :)
21:09:21 <cyphermox> it's usually me and/or komputes, yes, but there is often interest in having activities in other locations than montreal where other loco team members organize their activities, since it's pretty geographically dispersed
21:09:31 <czajkowski> nods
21:09:47 <komputes> greg-g: not as frequently due to work schedule, I would like to delegate that to another member so that we have ubuntu hours more frequently
21:09:47 <czajkowski> do you encourage people who are local to you guys to start their own meet ups ?
21:09:53 <czajkowski> or do tney have to come through you guys ?
21:10:01 <cyphermox> greg-g: the person who was doing the ubuntu hours regularly no longer really does much (MagicFab) but I've been discussing with another member starting to do this again in automn
21:10:27 <komputes> czajkowski: they do not have to go through us, we often get announcements for other places than Montreal in the mailing list.
21:10:37 <greg-g> ahh, good ole magicfab :)
21:10:40 <czajkowski> komputes: that;s what I like to hear :)
21:10:47 <cyphermox> czajkowski: no, we strongly encourage people to make their own, and when I see people mentioning stuff I offer them to add the event to the loco directory
21:10:48 <IdleOne> Hello!
21:10:48 <SergioMeneses> cyphermox, MagiFab is from Colombian! I know him
21:10:49 <czajkowski> don't like to hear of blocking having events!
21:10:56 <czajkowski> cyphermox: brilliant!
21:10:57 <cyphermox> SergioMeneses: indeed
21:10:59 <czajkowski> <3 hapy
21:11:14 <cyphermox> he's more involved in Trisquel, FSF, and work lately :)
21:11:32 <SergioMeneses> cyphermox, yes, he told me
21:12:26 <czajkowski> any other comments/issues
21:12:32 <cyphermox> I'm getting a nice interest in Ubuntu from the Université de Montreal, so as soon as students start going to school again, we should be getting a few new loco members I expect :)
21:12:34 <czajkowski> did ye get your cds?
21:12:40 <cyphermox> czajkowski: no
21:12:43 <czajkowski> bah
21:12:49 <cyphermox> we have a few CDs in the office though
21:12:52 <czajkowski> cyphermox: did ye apply
21:12:56 <czajkowski> for 12.04 ?
21:13:07 <cyphermox> czajkowski: no, it was for approved loco teams :)
21:13:26 <czajkowski> cyphermox: ah confusing as your team says re approval
21:13:27 <czajkowski> ok
21:13:32 <cyphermox> right
21:13:43 <czajkowski> but now I clicked
21:13:58 <czajkowski> #vote please vote on the re approval of the Quebec LoCo
21:13:58 <meetingology> Please vote on: please vote on the re approval of the Quebec LoCo
21:13:58 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
21:14:03 <czajkowski> +1
21:14:03 <meetingology> +1 received from czajkowski
21:14:08 <IdleOne> I just want to say that both komputes and cyphermox are awesome people and they work very hard at keeping Ubuntu alive in Montreal and Quebec in general. I only wish I had more time to help them out.
21:14:10 <SergioMeneses> +1
21:14:10 <meetingology> +1 received from SergioMeneses
21:14:11 <greg-g> +1
21:14:11 <meetingology> +1 received from greg-g
21:14:16 <itnet7> +1 good job
21:14:16 <meetingology> +1 good job received from itnet7
21:14:21 <greg-g> great work everyone!
21:14:24 <cyphermox> thanks so much komputes for organizing the wiki pages and all :)
21:14:29 <czajkowski> #endvote
21:14:29 <meetingology> Voting ended on: please vote on the re approval of the Quebec LoCo
21:14:29 <meetingology> Votes for:4 Votes against:0 Abstentions:0
21:14:29 <meetingology> Motion carried
21:14:41 <czajkowski> #action SergioMeneses update LP approved locos
21:14:41 * meetingology SergioMeneses update LP approved locos
21:14:56 <czajkowski> #action greg-g to update the wiki and team report with meeting mins
21:14:56 * meetingology greg-g to update the wiki and team report with meeting mins
21:15:01 <czajkowski> #endmeeting