#ubuntu-meeting Meeting

Meeting started by skaet_ at 15:00:23 UTC (full logs).

Meeting summary

    1. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001354.html - brendand (skaet_, 15:01:26)
    2. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001359.html - ScottL (skaet_, 15:01:26)
    3. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001360.html - joshuahoover (skaet_, 15:01:26)
    4. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001361.html - gilir (skaet_, 15:01:26)
    5. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001362.html - ogasawara (skaet_, 15:01:28)
    6. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001363.html - stgraber (skaet_, 15:01:30)
    7. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001364.html - jdstrand (skaet_, 15:01:34)
    8. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001365.html - fabo (skaet_, 15:01:38)
    9. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001366.html - astrajava (skaet_, 15:01:40)
    10. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001367.html - seb128 (skaet_, 15:01:42)
    11. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001368.html - Riddell (skaet_, 15:01:44)
    12. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001369.html - ogra_ (skaet_, 15:01:46)
    13. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001370.html - jibel (skaet_, 15:01:48)
    14. https://lists.ubuntu.com/archives/ubuntu-release/2012-June/001375.html - arosales (skaet_, 15:01:50)

  1. Questions and Comments (skaet_, 15:02:37)
    1. ACTION: remove Ubuntu DVD from daily images and ISO tracker for quantal. (skaet_, 15:29:26)
    2. ACTION: : remove Kubuntu DVD from daily images and ISO tracker for quantal. (skaet_, 15:31:22)
    3. ACTION: : summarize on ubuntu-release what desktop want for 12.04.1 (seb128, 15:33:13)


Meeting ended at 15:41:30 UTC (full logs).

Action items

  1. remove Ubuntu DVD from daily images and ISO tracker for quantal.
  2. : remove Kubuntu DVD from daily images and ISO tracker for quantal.
  3. : summarize on ubuntu-release what desktop want for 12.04.1


People present (lines said)

  1. skaet_ (84)
  2. seb128 (29)
  3. Daviey (22)
  4. doko (13)
  5. meetingology (6)
  6. Riddell (4)
  7. cjwatson (3)
  8. ubottu (3)
  9. ogra_ (2)
  10. arosales (2)
  11. jdstrand (2)
  12. stgraber (1)
  13. Laney (1)
  14. ogasawara (1)
  15. jibel (1)


Generated by MeetBot 0.1.5.