#ubuntu-meeting: Ubuntu 12.04.1 team meeting

Meeting started by stgraber at 14:00:13 UTC (full logs).

Meeting summary

  1. Action items review (stgraber, 14:00:54)
    1. https://lists.ubuntu.com/archives/ubuntu-release/2012-May/001276.html (skaet, 14:03:28)

  2. Review of upcoming deadlines (stgraber, 14:04:45)
  3. Quick look through the current bug lists, checking for progress (stgraber, 14:09:48)
    1. https://jenkins.qa.ubuntu.com/view/Precise/view/All%20Precise/ <-- link to precise daily run results. (skaet, 14:12:06)
    2. https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/972537 (stokachu, 14:16:29)
    3. https://bugs.launchpad.net/ubuntu/+source/apt/+bug/226780 (stokachu, 14:16:39)
    4. http://people.canonical.com/~jamespage/server-sru/precise-sru.html (jamespage, 14:23:47)
    5. ACTION: arges to work on a 12.04.1 bug report, showing targeted bugs and information on status in development release, patches attached and branches linked (stgraber, 14:26:56)

  4. Round table (stgraber, 14:28:45)
    1. http://status.ubuntu.com/ubuntu-quantal/group/topic-quantal-release-sru-and-12.04.1.html (skaet, 14:46:24)

  5. AOB (stgraber, 14:53:19)


Meeting ended at 15:00:01 UTC (full logs).

Action items

  1. arges to work on a 12.04.1 bug report, showing targeted bugs and information on status in development release, patches attached and branches linked


Action items, by person

  1. arges
    1. arges to work on a 12.04.1 bug report, showing targeted bugs and information on status in development release, patches attached and branches linked


People present (lines said)

  1. stokachu (65)
  2. stgraber (65)
  3. xnox (55)
  4. seb128 (37)
  5. ubottu (18)
  6. arges (17)
  7. skaet (15)
  8. jamespage (11)
  9. jibel (8)
  10. meetingology (4)


Generated by MeetBot 0.1.5.