#ubuntu-meeting Meeting

Meeting started by slangasek at 15:02:05 UTC (full logs).

Meeting summary

  1. lightning round (slangasek, 15:02:28)
  2. Bugs (slangasek, 15:25:22)
    1. ACTION: bdmurray to get package install reports with broken logs reported against the package manager instead of a random package with a trigger (slangasek, 15:31:29)
    2. http://ubuntu.5.n6.nabble.com/Installing-drivers-on-USB-sticks-td727548.html (bdmurray, 15:36:45)
    3. ACTION: xnox to merge autofs (xnox, 15:40:22)
    4. http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=469354 (cjwatson, 15:53:31)

  3. Python porting virtual sprint (slangasek, 16:00:45)
  4. AOB (slangasek, 16:03:00)
    1. https://code.launchpad.net/~ev/whoopsie/libwhoopsie/+merge/107562 - would love some extra eyes on that one (ev, 16:03:09)
    2. ACTION: slangasek to send an email about Python sprint (xnox, 16:04:57)
    3. ACTION: more reviews for ev's merge proposal (xnox, 16:06:43)
    4. https://code.launchpad.net/~ev/whoopsie/libwhoopsie/+merge/107562 (xnox, 16:06:50)
    5. https://code.launchpad.net/~ev/whoopsie/libwhoopsie/+merge/107562 (slangasek, 16:07:24)
    6. https://code.launchpad.net/~ev/whoopsie/libwhoopsie/+merge/107562 (slangasek, 16:07:59)


Meeting ended at 16:08:42 UTC (full logs).

Action items

  1. bdmurray to get package install reports with broken logs reported against the package manager instead of a random package with a trigger
  2. xnox to merge autofs
  3. slangasek to send an email about Python sprint
  4. more reviews for ev's merge proposal


Action items, by person

  1. bdmurray
    1. bdmurray to get package install reports with broken logs reported against the package manager instead of a random package with a trigger
  2. ev
    1. more reviews for ev's merge proposal
  3. slangasek
    1. slangasek to send an email about Python sprint
  4. xnox
    1. xnox to merge autofs


People present (lines said)

  1. slangasek (122)
  2. ev (80)
  3. cjwatson (56)
  4. xnox (44)
  5. ogra_ (34)
  6. stgraber (29)
  7. bdmurray (29)
  8. stokachu (26)
  9. ubottu (21)
  10. jodh (12)
  11. doko (9)
  12. barry (8)
  13. meetingology (7)


Generated by MeetBot 0.1.5.