#ubuntu-meeting Meeting

Meeting started by roaksoax at 16:01:44 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (roaksoax, 16:02:15)
    1. ACTION: zul to sync up with arosales and jamespage. (roaksoax, 16:03:34)
    2. ACTION: email arosales/Daviey if interested in ubuntu-mir membership (roaksoax, 16:06:47)

  2. Quantal Development (roaksoax, 16:07:01)
    1. https://blueprints.launchpad.net/~ubuntu-server/+specs?role=drafter (arosales, 16:15:03)
    2. http://ubuntuserver.wordpress.com/2012/05/23/server-team-20120522-meeting-minutes/ (Daviey, 16:16:04)
    3. ACTION: ^ (Daviey, 16:18:30)
    4. ACTION: rbasak to drive migration to ubuntuserver.org (roaksoax, 16:18:49)
    5. ACTION: To finish BP documentation and mark them Review (roaksoax, 16:21:42)
    6. ACTION: To finish BP documentation and mark them Review ASAP! (roaksoax, 16:22:14)
    7. http://people.canonical.com/~davewalker/delta.html (roaksoax, 16:23:10)

  3. Ubuntu Server Team Events (roaksoax, 16:24:55)
  4. Weekly Updates & Questions for the QA Team (hggdh) (roaksoax, 16:26:40)
  5. Weekly Updates & Questions for the Kernel Team (smb) (roaksoax, 16:27:40)
    1. https://blueprints.launchpad.net/ubuntu/+spec/hardware-q-kernel-version-and-flavors (rbasak, 16:31:39)

  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (roaksoax, 16:34:31)
  7. Open Discussion (roaksoax, 16:36:43)
    1. ACTION: : Anyone interested in taking care of bug #972077 to ping smoser (roaksoax, 16:39:21)

  8. Announce next meeting date and time (roaksoax, 16:41:42)


Meeting ended at 16:42:05 UTC (full logs).

Action items

  1. zul to sync up with arosales and jamespage.
  2. email arosales/Daviey if interested in ubuntu-mir membership
  3. ^
  4. rbasak to drive migration to ubuntuserver.org
  5. To finish BP documentation and mark them Review
  6. To finish BP documentation and mark them Review ASAP!
  7. : Anyone interested in taking care of bug #972077 to ping smoser


Action items, by person

  1. arosales
    1. zul to sync up with arosales and jamespage.
    2. email arosales/Daviey if interested in ubuntu-mir membership
  2. Daviey
    1. email arosales/Daviey if interested in ubuntu-mir membership
  3. jamespage
    1. zul to sync up with arosales and jamespage.
  4. rbasak
    1. rbasak to drive migration to ubuntuserver.org
  5. smoser
    1. : Anyone interested in taking care of bug #972077 to ping smoser
  6. zul
    1. zul to sync up with arosales and jamespage.
  7. UNASSIGNED
    1. ^
    2. To finish BP documentation and mark them Review
    3. To finish BP documentation and mark them Review ASAP!


People present (lines said)

  1. roaksoax (91)
  2. Daviey (34)
  3. arosales (18)
  4. jamespage (15)
  5. smoser (13)
  6. rbasak (10)
  7. ubottu (10)
  8. meetingology (10)
  9. smb (9)
  10. zul (8)
  11. utlemming (5)
  12. Ursinha (4)
  13. hallyn (4)
  14. m_3 (3)
  15. SpamapS (2)
  16. lynxman (2)


Generated by MeetBot 0.1.5.