#ubuntu-meeting Meeting

Meeting started by skaet at 15:01:05 UTC (full logs).

Meeting summary

  1. Open Comment, Question and Answer section... (skaet, 15:05:25)
    1. https://wiki.ubuntu.com/IRC/IrcCouncil (ogra_, 15:08:47)
    2. http://wiki.openstack.org/FolsomReleaseSchedule (Daviey, 15:11:27)
    3. ACTION: skaet to mail out summary of what we're trying for A1 early next week to ubuntu-release mail list, and what should be in final manifest, and make sure all teams are on the same page at next meeting. (skaet, 15:43:37)


Meeting ended at 15:58:36 UTC (full logs).

Action items

  1. skaet to mail out summary of what we're trying for A1 early next week to ubuntu-release mail list, and what should be in final manifest, and make sure all teams are on the same page at next meeting.


Action items, by person

  1. skaet
    1. skaet to mail out summary of what we're trying for A1 early next week to ubuntu-release mail list, and what should be in final manifest, and make sure all teams are on the same page at next meeting.


People present (lines said)

  1. skaet (126)
  2. Daviey (30)
  3. ogra_ (26)
  4. ScottK (22)
  5. Star2012 (17)
  6. cjwatson (11)
  7. seb128 (11)
  8. roadmr (11)
  9. stgraber (6)
  10. meetingology (4)
  11. jibel (3)
  12. ogasawara (2)
  13. arosales (1)
  14. balloons (1)


Generated by MeetBot 0.1.5.