#ubuntu-meeting Meeting

Meeting started by dholbach at 16:01:31 UTC (full logs).

Meeting summary

  1. meeting times (dholbach, 16:02:20)
    1. ACTION: dholbach to mail list about meetings times (dholbach, 16:08:00)

  2. MOTU School (Bhavani Shankar) (dholbach, 16:08:13)
    1. ACTION: mail Bhavani with info about MOTU School discussions, CC everyone who showed interest in the topic (dholbach, 16:19:04)

  3. review https://wiki.ubuntu.com/MOTU/FAQ/New_Draft (Bhavani Shankar) (dholbach, 16:19:24)
  4. Update from Developer Advisory Team (dholbach, 16:28:30)
    1. http://daniel.holba.ch/blog/tag/developer-advisory-team/ (vibhav, 16:32:30)

  5. Review https://wiki.ubuntu.com/UbuntuDevelopment/BugFixingInitiative (dholbach) (dholbach, 16:37:13)
    1. ACTION: broder to update https://wiki.ubuntu.com/UbuntuDevelopment/BugFixingInitiative with new thoughts and clever ideas (dholbach, 16:38:36)
    2. ACTION: asomething to review https://bugs.launchpad.net/ubuntu/+bugs?field.subscriber=ubuntu-reviewers&field.tag=patch and add a few to the bug fixing page (dholbach, 16:45:19)

  6. any other business (dholbach, 16:48:51)
    1. https://translations.launchpad.net/ubuntu-packaging-guide/ (dholbach, 16:50:18)
    2. https://bugs.launchpad.net/ubuntu-packaging-guide/+bug/961936 has more of this discussions (dholbach, 16:51:31)
    3. ACTION: dholbach to update minutes and wiki page (dholbach, 16:57:23)


Meeting ended at 16:59:44 UTC (full logs).

Action items

  1. dholbach to mail list about meetings times
  2. mail Bhavani with info about MOTU School discussions, CC everyone who showed interest in the topic
  3. broder to update https://wiki.ubuntu.com/UbuntuDevelopment/BugFixingInitiative with new thoughts and clever ideas
  4. asomething to review https://bugs.launchpad.net/ubuntu/+bugs?field.subscriber=ubuntu-reviewers&field.tag=patch and add a few to the bug fixing page
  5. dholbach to update minutes and wiki page


Action items, by person

  1. asomething
    1. asomething to review https://bugs.launchpad.net/ubuntu/+bugs?field.subscriber=ubuntu-reviewers&field.tag=patch and add a few to the bug fixing page
  2. broder
    1. broder to update https://wiki.ubuntu.com/UbuntuDevelopment/BugFixingInitiative with new thoughts and clever ideas
  3. dholbach
    1. dholbach to mail list about meetings times
    2. dholbach to update minutes and wiki page


People present (lines said)

  1. dholbach (135)
  2. vibhav (41)
  3. ajmitch (20)
  4. micahg (13)
  5. highvoltage (13)
  6. asomething (11)
  7. tumbleweed (8)
  8. meetingology (8)
  9. broder (5)
  10. ubottu (3)
  11. geser (2)
  12. pleia2 (2)
  13. porthose (1)


Generated by MeetBot 0.1.5.