#ubuntu-meeting Meeting

Meeting started by czajkowski at 17:10:26 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/CommunityCouncilAgendatodays agenda (czajkowski, 17:10:40)

  1. TB Catch up (czajkowski, 17:10:52)
    1. https://wiki.ubuntu.com/CommunityCouncilAgenda (pleia2, 17:11:03)
    2. ACTION: pleia2 to start a thread on the role of a chair on boards (czajkowski, 17:27:52)
    3. https://wiki.ubuntu.com/TechnicalBoard is a little less specific but still doesn't describe the present scope very well IMO (mdz, 17:31:37)
    4. ACTION: mdz update the TB docs (czajkowski, 17:35:39)

  2. Election and appointment of the 5th member of the IRCC (czajkowski, 17:49:02)
    1. https://lists.ubuntu.com/archives/ubuntu-irc/2011-November/001467.html is the second email in that (he had to make some adjustments :)) (pleia2, 17:53:07)

  3. Code of Conduct (czajkowski, 17:55:29)
  4. AOB (czajkowski, 17:58:06)


Meeting ended at 17:58:50 UTC (full logs).

Action items

  1. pleia2 to start a thread on the role of a chair on boards
  2. mdz update the TB docs


Action items, by person

  1. mdz
    1. mdz update the TB docs
  2. pleia2
    1. pleia2 to start a thread on the role of a chair on boards


People present (lines said)

  1. mdz (71)
  2. pleia2 (60)
  3. czajkowski (46)
  4. cjwatson (26)
  5. AlanBell (8)
  6. meetingology (5)
  7. stgraber (1)


Generated by MeetBot 0.1.5.