#ubuntu-meeting Meeting

Meeting started by cody-somerville at 19:06:17 UTC (full logs).

Meeting summary

  1. PerPackageUploader Application: David Henningsson (cody-somerville, 19:07:07)
    1. https://wiki.ubuntu.com/Diwic/PulseAudioUploaderApplication (cody-somerville, 19:07:14)

  2. PerPackageUploader Application: Cesare Falco (cody-somerville, 19:35:00)
    1. https://wiki.ubuntu.com/c.falco/DeveloperApplication (cody-somerville, 19:35:06)

  3. AOB (cody-somerville, 20:19:17)
    1. ACTION: tumbleweed to ensure micahg gets things sorted for UDS meeting (cody-somerville, 20:21:54)


Meeting ended at 20:26:33 UTC (full logs).

Action items

  1. tumbleweed to ensure micahg gets things sorted for UDS meeting


Action items, by person

  1. micahg
    1. tumbleweed to ensure micahg gets things sorted for UDS meeting
  2. tumbleweed
    1. tumbleweed to ensure micahg gets things sorted for UDS meeting


People present (lines said)

  1. cfalco (48)
  2. diwic (38)
  3. cody-somerville (33)
  4. Laney (30)
  5. micahg (22)
  6. tumbleweed (17)
  7. meetingology (15)
  8. bdrung (13)
  9. barry (12)
  10. ogra_ (8)
  11. vanhoof (1)


Generated by MeetBot 0.1.5.