#ubuntu-meeting Meeting

Meeting started by dholbach at 17:02:31 UTC (full logs).

Meeting summary

  1. Meet-Up with the ARB (dholbach, 17:02:38)
    1. https://wiki.ubuntu.com/AppReviewBoard/Agenda (wendar, 17:16:47)
    2. https://launchpad.net/~ubuntu-app-review-contributors (dpm, 17:43:43)

  2. Any other business (dholbach, 17:58:46)
    1. ACTION: Gwaihir to chair next meeting (dholbach, 18:03:02)
    2. ACTION: dholbach to summarise meeting (dholbach, 18:03:09)
    3. ACTION: pleia2 to update wiki (dholbach, 18:03:14)


Meeting ended at 18:03:17 UTC (full logs).

Action items

  1. Gwaihir to chair next meeting
  2. dholbach to summarise meeting
  3. pleia2 to update wiki


Action items, by person

  1. dholbach
    1. dholbach to summarise meeting
  2. Gwaihir
    1. Gwaihir to chair next meeting
  3. pleia2
    1. pleia2 to update wiki


People present (lines said)

  1. wendar (106)
  2. dholbach (61)
  3. ajmitch (33)
  4. cprofitt (32)
  5. dpm (20)
  6. stgraber (11)
  7. highvoltage (8)
  8. pleia2 (8)
  9. meetingology (6)
  10. czajkowski (5)
  11. Gwaihir (3)
  12. ScottK (3)


Generated by MeetBot 0.1.5.