#ubuntu-meeting: ubuntu-server-team

Meeting started by Ursinha at 16:02:12 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (Ursinha, 16:02:22)
    1. http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (arosales, 16:05:20)

  2. Release Bugs - http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (Ursinha, 16:05:33)
    1. http://status.ubuntu.com/ubuntu-precise/ubuntu-server.html (arosales, 16:18:22)
    2. ACTION: arosales to follow up on bug 935071 (Ursinha, 16:18:24)

  3. Blueprints - http://status.ubuntu.com/ubuntu-precise/ubuntu-server.html (Ursinha, 16:18:54)
    1. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-kvm-document-suggested-changes (arosales, 16:19:19)
    2. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-pushing-cloud (arosales, 16:20:31)
    3. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-cloudutils (arosales, 16:21:35)

  4. Ubuntu Server Team Events (Ursinha, 16:24:36)
  5. Weekly Updates & Questions for the QA Team (hggdh) (Ursinha, 16:25:52)
  6. Weekly Updates & Questions for the Kernel Team (smb) (Ursinha, 16:27:31)
  7. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (Ursinha, 16:27:45)
  8. Open Discussion (Ursinha, 16:30:11)
  9. Announce next meeting date and time (Ursinha, 16:32:27)


Meeting ended at 16:33:29 UTC (full logs).

Action items

  1. arosales to follow up on bug 935071


Action items, by person

  1. arosales
    1. arosales to follow up on bug 935071


People present (lines said)

  1. arosales (64)
  2. Ursinha (41)
  3. ubottu (9)
  4. utlemming (9)
  5. seh (9)
  6. rbasak (7)
  7. meetingology (4)
  8. hggdh (3)
  9. smb (2)


Generated by MeetBot 0.1.5.