20:02:54 <mdz> #startmeeting
20:02:54 <meetingology> Meeting started Mon Apr 16 20:02:54 2012 UTC.  The chair is mdz. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:02:54 <meetingology> 
20:02:54 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:03:12 <mdz> the agenda is pretty, er, limited anyway :-)
20:03:15 <mdz> #link https://wiki.ubuntu.com/TechnicalBoardAgenda
20:04:20 <pitti> ah, indeed; /me checks mail backlog
20:04:48 <mdz> Ubuntu Studio was resolved at the previous meeting, right?
20:04:48 <pitti> was UbuntuStudio LTS plan proposal already discussed?
20:04:51 <pitti> I see no reply
20:04:59 <mdz> it's mentioned in https://lists.ubuntu.com/archives/ubuntu-devel-announce/2012-April/000951.html
20:04:59 <pitti> mdz: snap :)
20:05:27 <mdz> but I can't tell if anyone followed up with Scott Lavender
20:05:33 <mdz> I'll drop a note just to be sure
20:05:49 <mdz> the only other thing I see is this: https://lists.ubuntu.com/archives/technical-board/2012-April/001239.html
20:05:59 <pitti> Subject: Kubuntu Future from Riddell
20:06:04 <pitti> but that was for last meeting
20:06:06 <pitti> Riddell: here by chance?
20:06:08 <mdz> yep
20:06:13 <mdz> was discussed https://lists.ubuntu.com/archives/ubuntu-devel-announce/2012-April/000951.html
20:06:26 <pitti> I think it was moderated way too late for the last meeting
20:06:49 <mdz> the UDS organizers changes don't appear to have been done
20:07:04 <mdz> TB is the admin, so I'll do it
20:07:23 <mdz> #action mdz to follow up with Scott Lavender re: Ubuntu Studio and confirm there's no outstanding business
20:07:23 * meetingology mdz to follow up with Scott Lavender re: Ubuntu Studio and confirm there's no outstanding business
20:07:32 <mdz> #action mdz to update uds-organizers per jcastro's requests
20:07:32 * meetingology mdz to update uds-organizers per jcastro's requests
20:08:07 * stgraber waves
20:08:10 <mdz> oh hi stgraber
20:08:18 <mdz> stgraber, thanks for chairing last time btw
20:08:56 <stgraber> (sorry, currently in Europe and wiki said 21:00 UTC, so got a bit confused by meeting time ;))
20:09:02 <stgraber> mdz: np
20:09:09 <mdz> stgraber, yes, we were confused too and made a quick consensus decision to have it now :-)
20:09:32 <mdz> stgraber, since you were here last time, can you recall if there is any outstanding business on either of the topics in https://lists.ubuntu.com/archives/ubuntu-devel-announce/2012-April/000951.html ?
20:09:35 <stgraber> oh right, just saw the discussion in #ubuntu-devel now :)
20:09:54 <mdz> are they "done done"?
20:10:04 <stgraber> they're both done done
20:10:07 <mdz> cool
20:10:11 <mdz> #unaction mdz ;-)
20:10:23 <mdz> I haven't heard any more agenda items, so I think we're done
20:10:59 <mdz> soren, can you chair next time?
20:11:09 <soren> Hm..
20:11:15 <soren> That's...the week before UDS, right?
20:11:25 <stgraber> yeah, it's
20:11:29 <mdz> 4/30
20:11:37 * soren is waiting for his calendar to load..
20:11:40 <mdz> I probably will not be able to attend due to travel
20:12:04 <soren> Looks free, so yes.
20:12:09 <soren> Shouldn't be a problem.
20:12:52 <mdz> cool
20:12:55 <mdz> #endmeeting