#ubuntu-meeting Meeting

Meeting started by smoser at 16:03:26 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (smoser, 16:03:43)
    1. ACTION: SpamapS to postpone servercloud-p-cloud-power-management to Q (smoser, 16:04:58)

  2. Precise Development (smoser, 16:05:36)
    1. http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (smoser, 16:05:48)

  3. Ubuntu Server Team Events (smoser, 16:20:15)
  4. Weekly Updates & Questions for the QA Team (hggdh) (smoser, 16:22:47)
  5. Weekly Updates & Questions for the Kernel Team (smb) (smoser, 16:24:15)
    1. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/944923 (smb, 16:28:02)

  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (smoser, 16:29:01)
  7. Open Discussion (smoser, 16:30:18)
    1. http://status.ubuntu.com/ubuntu-precise/ubuntu-server.html (arosales, 16:31:03)

  8. Open Discussion (smoser, 16:38:43)
  9. Announce next meeting date and time (smoser, 16:38:56)


Meeting ended at 16:40:05 UTC (full logs).

Action items

  1. SpamapS to postpone servercloud-p-cloud-power-management to Q


Action items, by person

  1. SpamapS
    1. SpamapS to postpone servercloud-p-cloud-power-management to Q


People present (lines said)

  1. smoser (82)
  2. arosales (20)
  3. SpamapS (14)
  4. ubottu (13)
  5. hallyn (12)
  6. rbasak (8)
  7. smb (8)
  8. zul (8)
  9. adam_g (4)
  10. meetingology (4)
  11. m_3 (4)
  12. jamespage (3)
  13. utlemming (2)
  14. koolhead11 (1)
  15. roaksoax (1)
  16. Daviey (1)


Generated by MeetBot 0.1.5.