#ubuntu-meeting Meeting

Meeting started by czajkowski at 17:03:23 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/CommunityCouncilAgenda (czajkowski, 17:03:41)

  1. Bug 1 (czajkowski, 17:04:44)
    1. https://wiki.ubuntu.com/Bug1 (czajkowski, 17:04:50)
    2. http://paste.ubuntu.com/916280/ (pleia2, 17:10:01)

  2. Asia/Oceania Regional Membership Board Catch up (czajkowski, 17:16:08)
  3. move over teams page (czajkowski, 17:20:00)
    1. ACTION: czajkowski to update the /teams page with working draft (czajkowski, 17:21:38)

  4. merged code of conduct 2.0 (czajkowski, 17:23:50)
    1. http://bazaar.launchpad.net/~sabdfl/ubuntu-codeofconduct/v2-draft/changes (sabdfl, 17:24:30)
    2. http://bazaar.launchpad.net/~sabdfl/ubuntu-codeofconduct/v2-draft/view/head:/MergedCodeOfConduct.txt is the actual changed document (dholbach, 17:27:19)


Meeting ended at 17:50:39 UTC (full logs).

Action items

  1. czajkowski to update the /teams page with working draft


Action items, by person

  1. czajkowski
    1. czajkowski to update the /teams page with working draft


People present (lines said)

  1. sabdfl (61)
  2. czajkowski (39)
  3. dholbach (23)
  4. dpic (21)
  5. pleia2 (10)
  6. beuno (8)
  7. ubottu (5)
  8. meetingology (4)
  9. mog (3)
  10. bkerensa (1)


Generated by MeetBot 0.1.5.