#ubuntu-meeting: Ubuntu Server Team Meeting

Meeting started by jamespage at 16:02:27 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 16:02:42)
  2. Precise Development (jamespage, 16:04:30)
  3. Release Bugs - http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (jamespage, 16:04:42)
    1. ACTION: jamespage to raise bugs for FTBFS for server related packages from latest rebuild test. (jamespage, 16:21:47)
    2. http://people.ubuntuwire.org/~wgrant/rebuild-ftbfs-test/test-rebuild-20120328-precise.html (jamespage, 16:22:31)

  4. Blueprints - http://status.ubuntu.com/ubuntu-precise/ubuntu-server.html (jamespage, 16:27:38)
  5. Ubuntu Server Team Events (jamespage, 16:30:26)
  6. Weekly Updates & Questions for the QA Team (hggdh) (jamespage, 16:32:18)
  7. Weekly Updates & Questions for the Kernel Team (smb) (jamespage, 16:34:01)
  8. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (jamespage, 16:37:28)
  9. Open Discussion (jamespage, 16:38:32)
  10. Announce next meeting date and time (jamespage, 16:46:18)


Meeting ended at 16:46:59 UTC (full logs).

Action items

  1. jamespage to raise bugs for FTBFS for server related packages from latest rebuild test.


Action items, by person

  1. jamespage
    1. jamespage to raise bugs for FTBFS for server related packages from latest rebuild test.


People present (lines said)

  1. jamespage (102)
  2. ubottu (15)
  3. adam_g (11)
  4. roaksoax (10)
  5. smb (8)
  6. zul (8)
  7. rbasak (5)
  8. Daviey (5)
  9. ttx (4)
  10. meetingology (4)
  11. tnachen (3)
  12. hallyn (3)
  13. smoser (1)
  14. lynxman (1)
  15. Ursinha (1)
  16. utlemming (1)


Generated by MeetBot 0.1.5.