20:03:24 <gilir> #startmeeting Lubuntu Team Meeting
20:03:24 <meetingology> Meeting started Wed Mar 28 20:03:24 2012 UTC.  The chair is gilir. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:03:24 <meetingology> 
20:03:24 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:03:26 <phillw> kicks MrChrisDruif
20:03:49 <gilir> o/
20:03:52 <MGandTL> o/
20:03:53 <gastly> o/
20:03:54 <amjjawad> I will be the last to give my report :0
20:03:54 <phillw> o/
20:03:55 <amjjawad> :)
20:03:56 <kanliot> o/
20:03:59 <MrChrisDruif> \o
20:04:10 <MrChrisDruif> Ouch phillw
20:04:21 <gilir> Agenda is here : https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda
20:04:26 <Yorvyk> o/
20:04:51 <MrChrisDruif> I don't have an issue with moving amjjawad's topic up
20:04:54 <gilir> a lot of people today :)
20:05:11 <gilir> MrChrisDruif, let's keep the Agenda like this
20:05:30 <gilir> #topic gilir - Review ACTIONS from the last meeting
20:05:59 <gilir> amjjawad, I have FB open, be prepare :p
20:06:19 <gilir> MrChrisDruif, any luck in Lightdm documentation ?
20:06:21 <amjjawad> gilir: My right eye is here and my left on the match :D
20:07:00 <MrChrisDruif> I've send an email to one of the most prominent developers of lightdm, unfortunately I haven't gotten any responses
20:07:14 <MrChrisDruif> So it seems I've got to trace all the functions back myself
20:08:10 <MrChrisDruif> Nothing else on that subject
20:08:11 <gilir> MrChrisDruif, "man lightdm" shoudl be a good start
20:08:22 <phillw> MrChrisDruif: I'll ask if I can get someone to 'poke' them :)
20:08:57 <MrChrisDruif> gilir; did you look at man lightdm? I did
20:09:29 <gilir> MrChrisDruif, yes, you have the conf files there, which should be documented
20:10:27 <MrChrisDruif> Alright, might be handy for a bit
20:10:55 <gilir> but the conf file I have, is pretty small :/
20:11:38 <MrChrisDruif> Like I said, I'll have to trace back all the functions
20:11:51 <gilir> MrChrisDruif, you can look at the upstream one : http://bazaar.launchpad.net/~lightdm-team/lightdm/trunk/view/head:/data/lightdm.conf
20:12:21 <gilir> you should have all the options, with a bit of documentation
20:13:10 <gilir> ok, let's move to next topic, we can talk about this later
20:13:22 <gilir> #topic phillw - Weekly report - Update from QA meeting and team
20:13:28 <phillw> I am pleased to announce that Lubuntu is all systems GO for beta 2.
20:13:42 <phillw> Some outstanding minor bugs and the release team are looking into the problem with encrypted ~home as a post beta 2 fix.
20:13:48 <Yorvyk> \o/
20:13:57 <phillw> I'd like to put on record thanks to the release team from ubuntu and our fantastic testers.
20:14:12 <phillw> We are acknowledged as having a brilliant group of testers by the whole of 'QA' and Release team.
20:14:21 <gilir> great, I'm impressed by the work the ISO testers have done, really great job ! :)
20:14:24 <phillw> nice and short :)
20:14:41 <phillw> Everyone has gone the extra mile
20:16:00 <phillw> we have application testing coming up next, so I'll try to get my head round that for lubuntu specific things that need testing
20:16:49 <phillw> any Questions?
20:17:55 <gilir> I think it's ok, thanks again phillw :)
20:18:21 <gilir> #topic Unit193 - Weekly report - Update from IRC OP's team
20:19:28 <gilir> seems ok for IRC (from another chan :))
20:19:30 <Unit193> Right, other than a few things going on, nothing I can think of.l
20:19:33 <phillw> it is a nil report from them
20:19:48 <gilir> #kanliot - Weekly report - Update from comms team
20:19:51 <kanliot> hi
20:20:01 <gilir> #topic kanliot - Weekly report - Update from comms team
20:20:03 <kanliot> did amjjawad get his admin rights on facebook?
20:20:14 <kanliot> otherwise i'm not sure about progress
20:20:24 <amjjawad> kanliot: not yet :)
20:20:25 <gilir> kanliot, will do after the meeting
20:20:34 <kanliot> it was an action item
20:20:36 <kanliot> anyhow
20:20:48 <kanliot> mario is acting as a go between
20:21:01 <kanliot> between the comms team and the osuosl which hosts lubuntu.net
20:21:19 <kanliot> we might have a problem with getting a drupal 7 site there.
20:21:21 <kanliot> sounds bad
20:21:33 <kanliot> also i would like to know who has the domain name
20:21:38 <kanliot> ok im finished
20:22:13 <jmarsden|work> kanliot: Mario is both admin and tech contact for the lubuntu.net domain, as whois lubuntu.net will show
20:22:33 <amjjawad> can we fix the www.lubuntu.net issue???
20:22:52 <kanliot> i asked mario to introduce me to the osuosl people
20:22:54 <amjjawad> there is no "www" in our website and whoever type it, he/she gets error
20:23:05 <kanliot> next week we will know if mario did the introduction or not
20:23:09 <kanliot> sorry for slow progress
20:23:29 <jmarsden|work> amjjawad: Needs an apache server config change by a server admin... noone here has those priviledges AFAIK
20:23:53 <kanliot> thanks jmarsden that would be the fix to get www.lubuntu.net working
20:23:56 <amjjawad> jmarsden|work: ok thanks for the info and I do hope we can fix that :)
20:24:02 <jmarsden|work> kanliot: correct.
20:24:17 <kanliot> but my problem is that it might be that we need to redo the new website for an older version of drupal
20:24:22 <phillw> jmarsden|work: phillw facepalms at the idea of a server admin would not have put the alias in, but ... there you go :/
20:24:25 <kanliot> so i need to confirm that
20:24:54 <jmarsden|work> phillw: I've seen it before, which is how I know what the problem is :)
20:25:02 <Yorvyk> phillw:  It's not uncommon.
20:25:12 <phillw> gilir: can I discuss hosting with you after the meeting?
20:25:36 <jmarsden|work> phillw: Only after he gives amjjawad Facebook admin rights :)
20:25:52 <gilir> phillw, can we do it by mail ? I need go after the meeting
20:26:04 <phillw> gilir: sure.
20:28:07 <gilir> ok, thanks kanliot the update , anything to add ?
20:28:13 <kanliot> no
20:28:37 <gilir> #topic gilir - Weekly report - Update from Devs teams
20:29:01 <MrChrisDruif> I hope my connection will stay functioning long enough to finish the meeting
20:29:48 <gilir> I'm working on some fixes to be uploaded post-beta-2
20:30:47 <gilir> with beta 2 testing, we had also some more bugs to fix :)
20:31:04 * phillw sorry boss :)
20:31:09 <gilir> nothing more to add, any questions ?
20:31:30 <gilir> phillw, it's better to see them now ;)
20:32:04 <phillw> we have a darn good beta 2, thank you and the devs.
20:32:38 <gilir> good to know, I'm still seeing to much bug for me :)
20:32:56 <phillw> paper cuts, mostly.
20:33:38 <gilir> #topic  MrChrisDruif - Weekly report - Update from Docs team
20:34:30 <MrChrisDruif> I haven't had the time/motivation to rewrite the RemovingOldKernels page to the command jmarsden|work suggested
20:34:46 <MrChrisDruif> And LightDM we've already discussed
20:35:11 <MrChrisDruif> And I've heard from phillw that instructions from the ubuntuforums should be moved to the wiki
20:35:33 <gilir> yes, maybe some of them are useful as wiki pages
20:35:54 <MrChrisDruif> But that task will be pretty daunting, seeing amjjawad's LOST is pretty big
20:36:21 <MrChrisDruif> But I had that in the pipeline as a to-do already, so no big surprise there
20:36:22 <jmarsden|work> MrChrisDruif: I think it is just the first part of it that would be worth turning into a wiki page
20:36:53 <MrChrisDruif> I haven't looked at the LOST, so I can't judge that jmarsden|work
20:37:17 <kanliot> amjjawad still owns LOST
20:37:38 <kanliot> even though it's Lubuntu"  it might not be a community effort
20:37:44 <kanliot> if he built the thing himself
20:37:56 <gilir> jmarsden|work, you mean the 1st message of the thread ?
20:37:57 <MrChrisDruif> And I've "restructered" the docs team. I've removed about everyone that wasn't active and new member have to go through a two month trail period
20:38:10 <MrChrisDruif> I have no need for badge collectors in my team
20:38:19 <jmarsden|work> So.. does amjjawad want to be the one to wikify "his" thread, saving MrChrisDruif some work??
20:38:28 <kanliot> so i'm saying there's a difference between community property and amjawad's property
20:38:45 <MrChrisDruif> That would be very nice if he could do that (he is still part of the docs team)
20:39:45 <kanliot> just build a new one from scratch
20:40:19 <phillw> just so the meeting is aware, what has been requested is that tutorial threads follow http://ubuntuforums.org/showthread.php?t=1193567 so the tutorial bit is on wiki & the discussion is on forum
20:40:23 <phillw> #link http://ubuntuforums.org/showthread.php?t=1193567
20:40:53 <kanliot> phillw is talking about how the ubuntuforums people?
20:41:03 <kanliot> decided to move all technical docs out of the forum
20:41:13 <kanliot> becasuse the were getting out of date
20:41:25 <kanliot> so now, no tech docs in the forum, everything in the wiki
20:41:37 <phillw> +1
20:41:44 <amjjawad> OK I'm here
20:41:47 <amjjawad> Match is OVER :(
20:41:51 <kanliot> lol
20:42:00 <amjjawad> MrChrisDruif: kanliot and others
20:42:01 <amjjawad> PLEASE
20:42:26 <amjjawad> I did NOT decide yet whether to trun LOST to a Wiki page or not because it does NOT make sense to me YET
20:42:38 <amjjawad> and if that will happen, I will be the one to do that job, period.
20:43:01 <phillw> amjjawad: whether it makes sense, or not. it is a decree soon to be announced on the forum.
20:43:06 <amjjawad> it's NOT that I don't want help but I'm the only one who really understands how things are there and stuff like that
20:43:23 <amjjawad> phillw: with all due respect, you guys still misunderstand LOST
20:43:39 <amjjawad> LOST is NOT all about HOWTOS, wrong. HOWTOs is just ONE little section on the whole thing
20:43:45 <phillw> You will still 'own' the forum area for chat etc. All they are saying is that tech stuff goes onto the wiki where it belongs.
20:43:51 <amjjawad> anyway, long story short, let me worry about it PLEASE
20:44:21 <michael_rawson> amjjawad: well, let us know if you need a hand a any point. :)
20:44:28 <jmarsden|work> amjjawad: What is your timetable for having it turned into a wiki page?  Can you give us an expected date?
20:44:30 <phillw> +1
20:44:33 <MrChrisDruif> Sorry, connections issues in precise it seems (at least I hope it's my pc)
20:44:36 <amjjawad> michael_rawson: as always u r the first in mind :)
20:44:54 <kanliot> amjjawad isn't going to move it to the wiki
20:44:59 <amjjawad> jmarsden|work: sadly I can't but if I start the work, I will focus 100% on taht
20:45:17 <amjjawad> kanliot: please, refer back to what I said earlier ;)
20:45:37 <amjjawad> jmarsden|work: 1-3 days maybe? idk yet
20:46:01 <phillw> amjjawad: you need not do this alone, break it into bite sized pieces and we will all assist from the wiki area.
20:46:02 <jmarsden|work> OK. So by next meeting this will be decided and (hopefully) done.
20:46:19 <amjjawad> phillw: if you want me to do this, you need to know one simple fact
20:46:37 <MrChrisDruif> Yes, let's make it a team effort for a change
20:46:56 <amjjawad> I will send an email after the meeting about that. HOWTOs is a small tiny area form LOST. LOST is an index to ALL the important linnks for Lubuntu
20:46:57 <gilir> amjjawad, be sure to talk to phillw or to docs team people, to know where to put it on the wiki
20:47:16 <amjjawad> so if I want to move the HOWTOs to the wiki, that is a one man job that should NOT take so long
20:47:17 <kanliot> yeah i agree LOST does many different things
20:47:33 <phillw> gilir: we had a practice earlier, and learned :)
20:47:34 <amjjawad> so I promise I will organzie with phillw and MrChrisDruif :)
20:47:37 <kanliot> it is very importatnt considering how our website is outta date
20:47:43 <kanliot> so all we have is LOST
20:48:02 <kanliot> which is another reason to steal it from amjjawad
20:48:04 <gilir> phillw, ok fine :)
20:48:39 <gilir> MrChrisDruif, anything to add for the doc team ?
20:49:07 <amjjawad> Why I'm so strict about it? because I spent days and nights over that thread and I'm sure by the time it takes that someone to really understand how things really work there, i would be done from converting it :P
20:49:11 <MrChrisDruif> I hope everything I said made it through my connection, but I think everything is said
20:50:31 <MrChrisDruif> The restructuring of the team made it through?
20:50:48 <gilir> ok thanks MrChrisDruif :)
20:50:50 <jmarsden|work> MrChrisDruif: Yes
20:51:06 <MrChrisDruif> Alright, then everything I wanted to say made it through
20:51:17 <gilir> #topic Yorvyk - Weekly reminder of upcoming meeting
20:51:37 <Yorvyk> o/
20:52:12 <Yorvyk> There was a request on the list for a reminder to go out about these meetings.
20:52:29 <jmarsden|work> Just set your smartphone or alarm clock or PC calendar app to remind you of meetings... why burden a human with doing something a gadget can do?
20:52:47 <MrChrisDruif> jmarsden|work; cron?
20:52:51 <phillw> jmarsden|work: because we change time & place :)
20:52:56 <gilir> that's was also my opinion when I stoped sending the reminder
20:53:08 <jmarsden|work> We do?  It has been 2000 UTC for a LONG time AFAIK
20:53:22 <gilir> the goal of having the meeting each week is not have to remind it all time :)
20:53:26 <phillw> ahh, but allways in the same place :)
20:53:56 <MrChrisDruif> phillw; you mean *not always* in the same place?
20:54:01 <gilir> UTC doesn't change, but "real" time changed for some people  :)
20:54:17 <phillw> gilir: the goal is to have it AT the same time, just if we do not #ubuntu-meeting, people need to know we are in #lubuntu-offtopic?
20:54:26 <gilir> Yorvyk, anyway, if someone want to send a reminder, I'm not against it
20:54:28 <MrChrisDruif> Yeah, and that got the error in for this week. I apologize for that
20:54:28 <amjjawad> gilir: I was saying that someone needs to send an email in case some changes might happen
20:54:42 <Yorvyk> OK
20:54:47 <gilir> Yorvyk, but, we need to be sure it's correctly booked on the fridge calendar
20:55:18 <gilir> amjjawad, in case of modification, that's make sense
20:55:29 <amjjawad> gilir: +1
20:55:31 <phillw> gilir: then I propose MrChrisDruif to do that, as he books the calender for us.
20:55:47 <amjjawad> phillw: +1 :D
20:55:47 <MrChrisDruif> I'll have a look in "creating a GMT calendar" like the Fridge suggest so I can have an indefinite loop
20:55:53 <gilir> otherwise, well, any phone with a calendar should do the trick :)
20:56:11 <amjjawad> gilir: +1
20:57:07 <phillw> gilir: action it to MrChrisDruif :)
20:57:13 <Yorvyk> OK,  I thought I'd ask as it was mentioned.
20:57:19 <MrChrisDruif> gilir; action me for creating a GMT calendar with no daylight saving for adding to the Fridge
20:57:43 <gilir> #action MrChrisDruif to create meeting event in frige calendar
20:57:43 * meetingology MrChrisDruif to create meeting event in frige calendar
20:58:10 <MrChrisDruif> I know what is meant, I'll get on it
20:58:22 <phillw> thnx
20:58:27 <gilir> you can't action yourself ?
20:58:33 <michael_rawson> thanks MrChrisDruif
20:58:52 <phillw> gilir: not unless you co-host as chair
20:59:00 <gilir> this bot is strict :)
20:59:13 <gilir> ok, let's move to the next item
20:59:14 <MrChrisDruif> I probably could, but you are chair right? ;-)
20:59:28 <gilir> #topic amjjawad - Weekly report - Update from Support Team
20:59:45 <amjjawad> Everything I was about to say has already been said :)
20:59:52 <amjjawad> I was about to talk about LOST :)
21:00:03 <amjjawad> After this meeting, me and phillw will have a chat but not sure where?
21:00:11 <amjjawad> phillw: where shall we chat?
21:00:19 <phillw> amjjawad: in PM
21:00:28 <amjjawad> where? facebook?
21:00:32 <amjjawad> or my email?
21:00:50 <phillw> in the PM I already have open with you.
21:00:56 <gilir> ok, so you can continue after the meeting
21:01:00 <amjjawad> phillw: ok :)
21:01:06 <amjjawad> and ....
21:01:20 <amjjawad> I'm still looking for active members who can help Lubuntu to grow bigger
21:01:24 <amjjawad> I'm hunting :P
21:01:34 <amjjawad> that is all from my side :)
21:01:40 <MrChrisDruif> amjjawad; stand in line please
21:02:07 <amjjawad> MrChrisDruif: ???
21:02:09 <MrChrisDruif> Docs have dips on new members! ;-)
21:02:16 <gilir> thanks amjjawad :)
21:02:22 <amjjawad> gilir: :)
21:02:27 <gilir> #topic Any Other Business
21:03:00 <gilir> any thing to add before the end of the meeting ?
21:03:00 <phillw> Crazy couple of weeks, but by heck is 12.04 looking good :D
21:03:14 <michael_rawson> phillw, +1
21:03:26 <gilir> yes, and after that, we have to prepare the 12.10
21:03:31 <phillw> thanks to everyone who makes lubuntu...... well lubuntu :)
21:03:34 <MrChrisDruif> Good to hear seeing I'll be putting it on computers of my brother and sister-in-law
21:03:35 <gilir> crazy circle :)
21:03:49 <amjjawad> oh one more thing to add :P
21:04:00 <phillw> circle of life? :)
21:04:01 <amjjawad> I'd like to thank wxl who is not hear right now
21:04:16 <amjjawad> Lubuntu Official Group on Facebook is going GREAT. It was his idea :)
21:04:33 <amjjawad> we just reached 100 members and it's going well
21:04:36 <amjjawad> done :)
21:05:06 <phillw> gilir: is not allowed away from the computer until he does the task assigned 7 days ago :D
21:05:40 <michael_rawson> gilir: how is LSC bug doing?
21:06:13 <gilir> michael_rawson, I need to test it on another precise installation
21:06:44 <gilir> michael_rawson, I can reproduce the 2 different crash on 2 different precise installation, very weird bug ...
21:06:44 <amjjawad> gilir: I'm still waiting :P
21:07:04 <phillw> gilir: which kit do you need it testing on?
21:07:30 <jmarsden|work> gilir: post a debdiff to the LP bug, or even a package in a test PPA, and others can do the testing, rather than you, you are a busy guy :)
21:07:32 <phillw> ask the lubuntu-qa team to assist
21:07:40 <gilir> phillw, don't worry, I'll do it, just need to push it to a PPA and test it again
21:08:09 <phillw> gilir: put it on staging ... the notes have been added already :)
21:08:26 <amjjawad> michael_rawson: any news about LSC? I still can't lunch it :(
21:08:34 <michael_rawson> that's "the bug"
21:08:37 <gilir> jmarsden|work, I'm testing more than that 1 fix :) And we are blocked until friday, so it's not an emergency
21:08:40 <amjjawad> oh sorry that should go to gilir :(
21:08:57 <michael_rawson> it's fixed with trunk, just not the release.
21:09:07 <phillw> gilir: I thought that was the whole idea of staging?
21:09:09 <gilir> amjjawad, fix should arrive after the beta 2 release
21:09:16 <amjjawad> Oh, ok
21:09:26 <amjjawad> so by 30 or 31 or March, it should be fixed?
21:10:05 <gilir> phillw, yes, but I made more changes to LSC that could make it more unstable that it should
21:10:14 <michael_rawson> right, I'm off. Thanks, everyone!
21:10:23 <amjjawad> What about the Task Bar (Window List) Settings? gilir ? for the 64bit version? I still can't resize the width of the task buttons :(
21:10:32 <phillw> touch wood, there are NO respins due tonight, beta 2 should get out Thursday & Feature Freeze be finished.
21:10:48 <gilir> amjjawad, on 12.04 ?
21:10:59 <amjjawad> Yes and 11.10 as well
21:11:03 <phillw> gilir: that is why the notes were written so :)
21:11:33 <gilir> amjjawad, ok I'll look at it later
21:11:39 <amjjawad> gilir: should I double check? I'm sure it's NOT on 11.10 but not very sure about 12.04
21:12:38 <gilir> amjjawad, it's not fixed on 11.10, I'm sure, but should be in 12.04
21:12:53 <amjjawad> gilir: i will double check and let u know later :)
21:13:01 <gilir> ok thanks
21:13:08 <gilir> we are already late :)
21:13:10 <gilir> #endmeeting