#ubuntu-meeting Meeting

Meeting started by bdmurray at 18:05:34 UTC (full logs).

Meeting summary

  1. Previous Actions (bdmurray, 18:05:48)
  2. Engineering Bug Status (bdmurray, 18:06:18)
    1. IDEA: that needs to be fixed (kangarooo, 18:08:50)

  3. Bug Escalations (any High or Critical bugs that community members have seen that need attention) (bdmurray, 18:12:08)
    1. https://bugs.launchpad.net/bugs/907544 (kangarooo, 18:16:17)
    2. https://bugs.launchpad.net/bugs/787257 (kangarooo, 18:17:34)
    3. https://bugs.launchpad.net/bugs/889586 (kangarooo, 18:18:02)
    4. https://bugs.launchpad.net/bugs/912046 (kangarooo, 18:18:15)
    5. https://bugs.launchpad.net/bugs/912046 (kangarooo, 18:18:29)
    6. https://bugs.launchpad.net/bugs/950919 (kangarooo, 18:18:47)

  4. Other Topics (bdmurray, 18:21:23)
    1. ACTION: mfisch to draft a reply for the situation where someone subsribes a team to a bug report (bdmurray, 18:32:13)


Meeting ended at 18:35:32 UTC (full logs).

Action items

  1. mfisch to draft a reply for the situation where someone subsribes a team to a bug report


Action items, by person

  1. mfisch
    1. mfisch to draft a reply for the situation where someone subsribes a team to a bug report


People present (lines said)

  1. kangarooo (24)
  2. bdmurray (22)
  3. mfisch (13)
  4. ubottu (5)
  5. meetingology (4)


Generated by MeetBot 0.1.5.