#ubuntu-meeting: Ubuntu Server Team

Meeting started by SpamapS at 16:01:13 UTC (full logs).

Meeting summary

  1. Precise Development (SpamapS, 16:01:46)
    1. http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (arosales, 16:03:10)
    2. http://status.ubuntu.com/ubuntu-precise/ubuntu-server.html (SpamapS, 16:21:30)
    3. ACTION: SpamapS invite aquette to next server team meeting to discuss servercloud-p-cloud-power-management (SpamapS, 16:28:08)
    4. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-arm-service-orchestration (SpamapS, 16:28:57)
    5. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-ceph (SpamapS, 16:30:27)
    6. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-orchestra (SpamapS, 16:32:29)
    7. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-openstack (SpamapS, 16:33:28)
    8. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-kvm-document-suggested-changes (SpamapS, 16:34:29)
    9. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-juju-mir (SpamapS, 16:35:31)
    10. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-openstack-charms (SpamapS, 16:36:38)
    11. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-juju-roadmap (SpamapS, 16:38:56)
    12. https://bugs.launchpad.net/ubuntu/+source/vde2/+bug/776818 (SpamapS, 16:43:27)

  2. Ubuntu Server Team Events (SpamapS, 16:46:51)
  3. Weekly Updates & Questions for the QA Team (hggdh) (SpamapS, 16:49:35)
  4. Weekly Updates & Questions for the Kernel Team (smb) (SpamapS, 16:51:23)
  5. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (SpamapS, 16:55:19)
  6. Open Discussion (SpamapS, 16:56:33)
  7. Announce next meeting date and time (SpamapS, 16:58:24)


Meeting ended at 16:59:21 UTC (full logs).

Action items

  1. SpamapS invite aquette to next server team meeting to discuss servercloud-p-cloud-power-management


Action items, by person

  1. SpamapS
    1. SpamapS invite aquette to next server team meeting to discuss servercloud-p-cloud-power-management


People present (lines said)

  1. SpamapS (111)
  2. Daviey (53)
  3. hallyn (27)
  4. adam_g (23)
  5. ubottu (14)
  6. arosales (12)
  7. zul (9)
  8. smb (8)
  9. smoser (7)
  10. rbasak (5)
  11. hggdh (5)
  12. tgardner (4)
  13. meetingology (4)
  14. Ursinha (1)
  15. utlemming (1)
  16. jamespage (1)


Generated by MeetBot 0.1.5.