#ubuntu-meeting Meeting

Meeting started by cody-somerville at 19:03:17 UTC (full logs).

Meeting summary

  1. Review of previous action items: cody-somerville to write some documentation on how to endorse someone (cody-somerville, 19:03:42)
  2. MOTU Applications: Kilian Krause (cody-somerville, 19:07:15)
    1. https://wiki.ubuntu.com/KilianKrause/DeveloperApplication (cody-somerville, 19:08:43)
    2. https://wiki.ubuntu.com/KilianKrause/DeveloperApplication (cody-somerville, 19:08:47)
    3. https://wiki.ubuntu.com/PrecisePangolin/ReleaseSchedule (Laney, 19:22:03)

  3. ubuntu-server-dev application for Adam Gandelman (tumbleweed, 19:46:24)
    1. https://wiki.ubuntu.com/AdamGandelman/UbuntuServerDevApplication (tumbleweed, 19:47:09)

  4. PPU application for Bjoern Michaelsen (tumbleweed, 20:46:13)
    1. https://wiki.ubuntu.com/BjoernMichaelsen/DeveloperApplication (tumbleweed, 20:47:51)
    2. https://wiki.ubuntu.com/BjoernMichaelsen/DeveloperApplication (Sweetshark, 20:47:51)

  5. AOB? (tumbleweed, 21:34:35)
    1. ACTION: Laney to document that we're only doing <=2 applicants per meeting (tumbleweed, 21:36:32)


Meeting ended at 21:38:37 UTC (full logs).

Action items

  1. Laney to document that we're only doing <=2 applicants per meeting


Action items, by person

  1. Laney
    1. Laney to document that we're only doing <=2 applicants per meeting


People present (lines said)

  1. tumbleweed (81)
  2. Laney (68)
  3. meetingology (56)
  4. Sweetshark (43)
  5. kilian (41)
  6. bdrung (35)
  7. stgraber (34)
  8. adam_g_ (23)
  9. cody-somerville (19)
  10. adam_g (18)
  11. micahg (18)
  12. barry (10)
  13. laney (0)


Generated by MeetBot 0.1.5.