#ubuntu-meeting Meeting

Meeting started by skaet at 15:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/ReleaseTeam/Meeting/2012-03-23 (skaet, 15:00:12)
    2. https://lists.ubuntu.com/archives/ubuntu-release/2012-March/thread.html (skaet, 15:00:13)

  1. Comments, Question and Answer Session (skaet, 15:01:50)
    1. ACTION: - review design schedules, and dx system team release shedules against Ubuntu release schedule at UDS for Q (skaet, 15:17:02)
    2. http://pad.ubuntu.com/ubuntu-docs-todo (contact jbicha if questions) (skaet, 15:20:27)
    3. https://wiki.ubuntu.com/DocumentationTeam/SystemDocumentation/UbuntuServerGuide (contact pmathulis if questions) (skaet, 15:20:27)
    4. ACTION: skaet discuss screenshots for ubuntu web page with web team and Cimi. (skaet, 15:27:52)
    5. https://lists.ubuntu.com/archives/ubuntu-qa/2012-March/002054.html (ScottK, 15:49:38)


Meeting ended at 15:52:33 UTC (full logs).

Action items

  1. - review design schedules, and dx system team release shedules against Ubuntu release schedule at UDS for Q
  2. skaet discuss screenshots for ubuntu web page with web team and Cimi.


Action items, by person

  1. Cimi
    1. skaet discuss screenshots for ubuntu web page with web team and Cimi.
  2. skaet
    1. skaet discuss screenshots for ubuntu web page with web team and Cimi.


People present (lines said)

  1. skaet (103)
  2. Cimi (42)
  3. Riddell (32)
  4. pitti (19)
  5. cjwatson (10)
  6. ogra_ (7)
  7. arosales (6)
  8. ScottK (6)
  9. jibel (5)
  10. ubottu (5)
  11. highvoltage (5)
  12. meetingology (5)
  13. brendand (4)
  14. scott-work (4)
  15. dbarth (1)
  16. mdeslaur (1)
  17. Daviey (1)
  18. tumbleweed (1)


Generated by MeetBot 0.1.5.