16:03:51 <balloons> #startmeeting ubuntu qa community
16:03:51 <meetingology> Meeting started Wed Mar 21 16:03:51 2012 UTC.  The chair is balloons. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:03:51 <meetingology> 
16:03:51 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:04:00 * balloons waves
16:04:04 <balloons> who's all about?
16:04:24 <astraljava> o/
16:05:47 <balloons> ok, well let's get started..
16:05:58 <balloons> hopefully there are a few other lurkers..
16:06:31 <astraljava> It'll be a short one if there aren't...
16:06:37 <balloons> [TOPIC] Previous actions
16:06:42 <balloons> indeed ;-)
16:06:46 * balloons phillw to fix feb 29th log, merge them, and make the regex for meetings page display all the logs again
16:07:16 <balloons> Looks like phillw is still working on that as the page is still not showing the new logs
16:07:29 <balloons> I'll re-add it for him, I know he couldn't make it today
16:07:36 <balloons> [ACTION] phillw to fix feb 29th log, merge them, and make the regex for meetings page display all the logs again
16:07:36 * meetingology phillw to fix feb 29th log, merge them, and make the regex for meetings page display all the logs again
16:07:45 * balloons balloons to poll community members on preferred meeting day and time
16:08:07 <balloons> This was done, and the results are in and can be found here.. http://whenisgood.net/mzs4etp/results/x83kbr
16:08:51 <balloons> It seems like overall people would prefer something earlier in the day
16:08:55 <balloons> thoughts?
16:09:39 <astraljava> For eastern people (from GMT), it might prove to become difficult, if jobs don't allow participating during the working day.
16:09:45 <balloons> err.. maybe I'm reading this wrong :-)
16:10:18 <balloons> yea.. those numbers are confusing.. it's not the number of people who can make.. it's showing the number of people who can't
16:10:22 <astraljava> I don't even know how to use it. :)
16:10:23 <balloons> ??? that's really odd
16:11:12 <astraljava> It is odd, I agree.
16:11:16 <balloons> it is showing that this time isn't a particuarly good one
16:12:01 <astraljava> Ahh... I see, when you move your mouse on the grid, it shows ya who feel that time to be either suitable or not so.
16:12:10 <balloons> yea.. mouseover helps
16:12:18 <balloons> clunky, but whatver
16:12:36 <balloons> so.. yea, if it's just the two of us.. what do you think astraljava ?
16:12:39 <astraljava> Why can't there be a listing for most suitable times or something?
16:12:45 * balloons doesn't know.
16:12:58 <balloons> I tried to find a useful "find a time" web service
16:13:10 <astraljava> balloons: Best times for me would be after our office hours, provided I find a job with office hours, but I assume as much.
16:13:13 <balloons> but the typical ones didn't support the multiple time zone and generic days
16:13:20 <astraljava> So it'd mean about 3 pm. GMT and later.
16:13:38 <balloons> we have a nice slot @ 7 pm UTC on Tuesday
16:13:54 <balloons> both 6 pm and 7 pm UTC on tuesday many folks can make it
16:13:59 <astraljava> Yeah, it should be fairly usable, provided you have a bit of time to spend on it.
16:14:09 <balloons> basically 6-9 UTC on tuesday looks the most open
16:14:09 <astraljava> Sounds good to me.
16:14:55 <balloons> so, we can pick from this feedback then, or we can poll (again) with a couple specific options that were best
16:15:19 <astraljava> Either way, I'm good.
16:15:43 <balloons> I think since not many folks could make it, I'd still like to hear some feedback on the timeslot.. let's chose Tuesday @ 7 pm UTC and see what everyone thinks
16:16:06 <astraljava> Well if you're gonna have another poll, then better give it a couple of options.
16:16:27 <astraljava> We can spend some time on the results of the first, and find out the most popular, and suggest those again.
16:16:39 <balloons> well I meant not polling again
16:16:57 <balloons> but that's the question.. I could pull the top 3 or 5 out of here and poll with those day times and see
16:17:00 <astraljava> Oh okay, I misunderstood the "see what everyone thinks" part, then.
16:17:06 <balloons> yea, sorry
16:17:14 <balloons> I'm thinking aloud to some extent
16:17:15 <balloons> :-)
16:17:27 <astraljava> Heheh. :) I do it a lot, as well.
16:17:47 <balloons> So, poll again with top time slots? or just declare a time and see if it works out better
16:17:51 <astraljava> Yeah, if we're not in a hurry for the change, I'd suggest polling again with the top 5 or so.
16:18:27 <balloons> ok, I'll do a writeup and include the top times
16:18:47 <astraljava> Sounds good.
16:19:01 <balloons> [action] balloons to send results of poll and provide the most suitable timeframes for one last round of polling.
16:19:01 * meetingology balloons to send results of poll and provide the most suitable timeframes for one last round of polling.
16:19:18 <balloons> k, last item from befor
16:19:19 * balloons balloons to share qa team proposal to mailing list
16:19:38 <balloons> I did this and got some good feedback... Actually I think I need to respond to a post, if I remember correctly
16:20:50 <balloons> I spoke with the newly forming u+1 team as part of sharing the plan and they had some suggestions on the proposal
16:21:08 <balloons> anything you wish to discuss about astraljava ?
16:22:05 <astraljava> Are we already into the flavors section?
16:22:25 <astraljava> Or do you mean in general?
16:22:52 <balloons> I mean did you have any feedback on the proposal
16:23:09 <balloons> we were simply discussing the last action, sorry :-0
16:23:15 <balloons> if not, we'll move on to updates
16:23:24 <astraljava> Ahh.. no, I have missed that email, sadly.
16:24:24 <balloons> ahh.. well, here's a link to it again for the logs: https://lists.ubuntu.com/archives/ubuntu-qa/2012-March/002044.html
16:24:27 <balloons> let's move on then
16:24:35 <balloons> [topic] ubuntu updates
16:25:23 <balloons> A quick ubuntu update is prep is going on for beta2.. The checkbox manual app testing is going to occur again with some more apps and test coverage.
16:26:18 <balloons> An installer sprint is also occurring right now and we as a community are helping out by doing specific iso testing to verify bugs/regressions have been fixed by the dev team
16:26:51 <balloons> [topic] other ubuntu flavor updates
16:27:06 <balloons> astraljava, care to give us an update?
16:27:10 <astraljava> Sure.
16:27:19 <astraljava> Studio has had some trouble with the images lately.
16:27:34 <astraljava> ubiquity would hang, and the installer process would not finish, then.
16:27:53 <astraljava> But just recently cjwatson fixed one casper bug about it, so we're waiting to see progress on today's images.
16:28:17 <astraljava> Otherwise, we still need an FFe for better theming of the live session/ubiquity.
16:28:27 <astraljava> Because we're bringing in a new package.
16:28:52 <astraljava> But that's about it for Studio.
16:28:53 <astraljava> ..
16:29:33 <balloons> good to hear your ubiquity issues are getting some <3
16:29:52 <astraljava> Yep. Thank $deity for the rockstars in our community. :)
16:30:41 <balloons> ;-) Alright, in keeping with our quickness theme, I will move on to the last topic, conveniently titled 'other topics' :-0
16:30:45 <balloons> [topic] other topics
16:31:11 <balloons> I don't have anything else to chat about today, astraljava anything you wanted to bring up specifically?
16:31:39 <astraljava> As the head of testing and QA for Xubuntu announced leaving the project after this cycle, I just had a chat with the leader of Xubuntu.
16:31:56 <astraljava> So I am to announce stuff re: QA for Xubuntu in the future, too.
16:32:00 * balloons didn't see that
16:32:14 <astraljava> I think it only arrived on Xubuntu's mailing lists.
16:32:20 <astraljava> But am not sure.
16:32:20 <balloons> ahh
16:32:49 <astraljava> So, if you keep track on the contact people for flavors, you can fill me in on Xubuntu as well.
16:33:04 <balloons> i do, and noted.. I'll add you for xubuntu ;-)
16:33:40 <astraljava> Ok, thanks.
16:33:48 <astraljava> No other business from me.
16:34:07 <balloons> thank you.. Alrighty, I think that concludes everything then.. hopefully this change can see our next meeting with a few more people ;-)
16:34:22 <balloons> #endmeeting