20:01:27 <greg-g> #startmeeting
20:01:27 <meetingology> Meeting started Tue Mar 20 20:01:27 2012 UTC.  The chair is greg-g. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:01:27 <meetingology> 
20:01:27 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:01:50 <czajkowski> thelinuxer: ping
20:01:55 <thelinuxer> hi czajkowski
20:02:03 <greg-g> We only have one thing on the agenda today, and that is the approval of the Egyptian LoCo
20:02:09 <greg-g> hi thelinuxer
20:02:12 <czajkowski> anyone else here from the team
20:02:14 <thelinuxer> hi greg-g
20:02:20 <huats> hello
20:02:21 <greg-g> do you mind doing a quick introduction of the Egyptian LoCo?
20:02:24 <thelinuxer> yes ashams MohamedAlaa98
20:02:29 <thelinuxer> greg-g: of course
20:02:30 <greg-g> #topic Egypt LoCo Approval
20:02:45 <thelinuxer> the team started to be really active almost 2 years ago
20:02:51 <czajkowski> https://wiki.ubuntu.com/EgyptTeam/ApprovalApplication
20:02:53 <SergioMeneses> hi guys
20:03:03 <thelinuxer> we made our main objective to introduce more people to free software
20:03:11 <thelinuxer> and we decided that ubuntu was the right way to go
20:03:11 <greg-g> #link https://wiki.ubuntu.com/EgyptTeam/ApprovalApplication
20:03:21 <thelinuxer> we had several install fests
20:03:25 <thelinuxer> workshops
20:03:46 <thelinuxer> and of course we do support on our different channels, IRC, Faceboook ...etc
20:03:47 <greg-g> there was a choice? :)
20:03:49 <SergioMeneses> thelinuxer, nice pictures!
20:03:52 <greg-g> (of Ubuntu vs ???) ;)
20:04:02 <thelinuxer> SergioMeneses: thanks check out more on facebook
20:04:12 <czajkowski> lovely application folks well done
20:04:17 <czajkowski> does make things a lot easier!
20:04:21 <thelinuxer> czajkowski: thanks
20:04:25 <thelinuxer> yes we had a choice :)
20:04:33 <SergioMeneses> they have a good number of ubuntu members
20:04:33 <thelinuxer> but ubuntu was winning in every way :)
20:04:49 <itnet7> Very concise, I really enjoyed reading about what the Egypt team has been doing
20:04:49 <greg-g> thelinuxer: :) I know I know, we all do. I'm not always serious in meetings :)
20:05:05 <thelinuxer> itnet7: thanks :)
20:05:38 <thelinuxer> are there any questions ?
20:05:50 <czajkowski> yup
20:05:55 <czajkowski> thelinuxer: so tell us how things are done in your tema
20:05:57 <czajkowski> *team
20:06:02 <czajkowski> how do you organise events?
20:06:13 <czajkowski> any issues you've come across and how you've delt with them
20:06:33 <thelinuxer> yes of course there are always issues with venues
20:06:49 <thelinuxer> but most of this is solved because we have so many active members in different universities
20:06:56 <thelinuxer> which is really a good place for our events
20:07:10 <czajkowski> nods
20:07:13 <czajkowski> true
20:07:14 * greg-g nods to issues associated with venues
20:07:20 <thelinuxer> mostly to organize an event we set a date for it like a week after the release date
20:07:32 <thelinuxer> then we start to search for an appropriate venues
20:07:34 * greg-g nods
20:07:46 <SergioMeneses> thelinuxer, I like the new structure, it's working now?
20:07:56 <thelinuxer> we start calling for volunteers for the help desk activities and FAQs and giving presentations
20:08:13 <thelinuxer> we are actually test driving it right now
20:08:29 <thelinuxer> some bugs have been reported on launchpad
20:08:35 <thelinuxer> but it's not 100% active
20:08:42 <thelinuxer> still some rough edges :)
20:09:02 <SergioMeneses> thelinuxer, ok!...
20:09:11 <thelinuxer> SergioMeneses: :)
20:09:20 <czajkowski> you do seem very active my only concern is many members being from unis, will they still be involved once they finish and how to get non uni folks invovled
20:09:59 <thelinuxer> we are trying our best, but the fact is if we get for students involved then this technology choice would adopted by companies
20:10:04 <thelinuxer> and hence we can make real change
20:10:09 <czajkowski> great stuf
20:10:15 <czajkowski> I've no other questions
20:10:18 <thelinuxer> we also have a couple of members who has graduated and they are still active
20:10:24 <xdatap1> thelinuxer, I like the idea of an orientation session. Could you tell us more about it. How do it works? Is it online or face-face activity?
20:10:25 <itnet7> Definitely true thelinuxer
20:10:27 <greg-g> very good.
20:10:44 <thelinuxer> xdatap1: sure
20:10:48 <czajkowski> I will say I'm not gone on the use of n00b would perfer to see the word new user. but that's my only comment
20:11:11 <greg-g> #voters czajkowski itnet7 huats greg-g xdatap1
20:11:11 <meetingology> Current voters: czajkowski greg-g huats itnet7 xdatap1
20:11:13 <thelinuxer> czajkowski: sure we can think about another geeky term :)
20:11:16 <SergioMeneses> czajkowski, I'm agree
20:11:20 <greg-g> agreed re "n00b" :)
20:11:28 <greg-g> alright, I think we ready to vote!
20:11:32 <xdatap1> greg-g, wait, I asked a question
20:11:37 <greg-g> ah, yes, please do
20:11:38 <thelinuxer> xdatap1: the session should includedfull details about how the team works
20:11:49 <thelinuxer> and what's the different activities people can get involved in
20:12:04 <thelinuxer> if it's offline then it would be a normal presentation so the new folks would meet the team
20:12:18 <thelinuxer> and if online we can use IRC, Google+ or whatever platform we choose
20:12:28 <thelinuxer> )done answering the question :
20:12:31 <thelinuxer> :)*
20:12:42 <greg-g> :)
20:12:54 <xdatap1> thelinuxer, thanks, it's a nice idea, congrats
20:13:02 <greg-g> any other questions? I don't want to step on anyone's toes. Hard to read people's faces over IRC :)
20:13:04 <thelinuxer> xdatap1: thank you very much
20:13:14 <itnet7> good here
20:13:25 <xdatap1> thelinuxer, last info, just a curiosity
20:14:05 <thelinuxer> xdatap1: please do
20:14:13 <xdatap1> thelinuxer, egypt is a very big country. Where are from most of the members? Are them mainly from big cities or do you have people from all around?
20:14:33 <thelinuxer> i am happy you asked that
20:14:45 <thelinuxer> our biggest governorates are Alexandria and Cairo
20:14:55 <thelinuxer> a great number of members are from these 2
20:15:08 <thelinuxer> but also there is a small governorate called Mansoura
20:15:21 <thelinuxer> some people from Mansoura joined the team
20:15:35 <thelinuxer> and one of our very active members is originally from Mansoura
20:15:41 * xdatap1 checking the map :)
20:15:55 <thelinuxer> they are planning to start a team there but it hasn't been officially on
20:16:16 <thelinuxer> and they were the ones who gave us a chance to participate in OSDay in Mansoura
20:16:36 <xdatap1> cool! Thanks thelinuxer!
20:16:43 <thelinuxer> xdatap1: yw :)
20:16:56 <greg-g> awesome
20:17:00 <xdatap1> greg-g, I'm ready to vote
20:17:12 <greg-g> alrighty, I think we're all ready then
20:17:27 <greg-g> #vote Egypt LoCo Approval
20:17:27 <meetingology> Please vote on: Egypt LoCo Approval
20:17:27 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:17:46 <greg-g> +1
20:17:46 <meetingology> +1 received from greg-g
20:17:48 <itnet7> +1
20:17:48 <meetingology> +1 received from itnet7
20:17:52 <SergioMeneses> +1
20:17:59 <xdatap1> +1 keep up the good work
20:17:59 <meetingology> +1 keep up the good work received from xdatap1
20:18:07 <czajkowski> +1 well done
20:18:07 <meetingology> +1 well done received from czajkowski
20:18:13 <paultag> 20:11 < greg-g> #voters czajkowski itnet7 huats greg-g xdatap1
20:18:18 <paultag> you missed SergioMeneses
20:18:20 <huats> +1
20:18:20 <meetingology> +1 received from huats
20:18:23 <huats> great work
20:18:24 <greg-g> whoops!
20:18:29 <paultag> :)
20:18:30 <greg-g> #endvote
20:18:30 <meetingology> Voting ended on: Egypt LoCo Approval
20:18:30 <meetingology> Votes for:5 Votes against:0 Abstentions:0
20:18:30 <meetingology> Motion carried
20:18:35 <huats> I realy like the  application
20:18:37 <SergioMeneses> I see
20:18:39 <thelinuxer> thanks everyone :)
20:18:41 <xdatap1> congratulation thelinuxer !
20:18:43 <greg-g> oh well, Egypt still was approved without SergioMeneses' vote :)
20:18:48 <thelinuxer> huats: that's Menopia's work our designer :)
20:18:50 <Menopia> thanks everyone :)
20:18:56 <SergioMeneses> greg-g, :D
20:19:01 <greg-g> great job thelinuxer and everyone else in the Egypt team
20:19:10 <itnet7> Awesome job, way to go!!
20:19:14 <greg-g> SergioMeneses: my apologies, my second faux pas during the meeting ;)
20:19:20 <thelinuxer> Thanks again I will go spread the news :)
20:19:25 <czajkowski> well done folks
20:19:26 <SergioMeneses> thelinuxer, congratulations
20:19:31 <greg-g> is there any other business for this LoCo Council meeting?
20:19:36 <SergioMeneses> greg-g, don't worry!
20:19:36 <czajkowski> and again if you could use another word for n00b like new user that would be best
20:19:36 <greg-g> #topic AOB
20:19:43 <thelinuxer> SergioMeneses: thanks :)
20:19:49 <czajkowski> we have a new wiki page created
20:19:53 <czajkowski> for approval/re approval process
20:20:02 <thelinuxer> czajkowski: we will reconsider the names for sure
20:20:04 <czajkowski> it would be good to get that out there and possibly ask for translations
20:20:13 <czajkowski> so we need to A) update our wiki page
20:20:17 <greg-g> #topic approval/reapproval process
20:20:18 <czajkowski> b) post to loco contacts
20:20:21 <czajkowski> c) add to a blog
20:20:24 <czajkowski> d) translate
20:21:19 <greg-g> alright, who wants to edit the wiki and who can do the announcements?
20:21:25 <xdatap1> czajkowski, +1 it looks like a good plan
20:22:09 <czajkowski> it's basically copy n paste from sergio and pop into our wiki
20:22:13 <SergioMeneses> we have to chage this page too https://wiki.ubuntu.com/LoCoCouncil/TeamApprovalGuidelines
20:23:12 <greg-g> so, just that page and this one, right https://wiki.ubuntu.com/LoCoCouncil/LoCoTeamReApproval ?
20:23:30 <greg-g> SergioMeneses: mind updating the wiki sense you have the wiki text, right?
20:23:36 <czajkowski> yes
20:23:37 <greg-g> s/sense/since/
20:23:43 <czajkowski> which does make sense
20:23:44 <czajkowski> :)
20:24:19 <greg-g> #action SergioMeneses to update LoCo Council wiki pages with updated text
20:24:19 * meetingology SergioMeneses to update LoCo Council wiki pages with updated text
20:24:22 <greg-g> thanks SergioMeneses  ;)
20:24:33 <SergioMeneses> greg-g, jaja
20:24:34 <SergioMeneses> oks
20:24:38 <xdatap1> thanks SergioMeneses  :)
20:24:50 <czajkowski> once there're done I can ask dpm to get the translations in order
20:24:53 <greg-g> alright, blogger, anyone want to blog? I can if no one else does
20:24:59 <greg-g> czajkowski: cool, thanks
20:25:07 <czajkowski> greg-g: I'll add it to the loco council blog
20:25:08 <greg-g> #action czajkowski to ask dpm for translation help
20:25:08 * meetingology czajkowski to ask dpm for translation help
20:25:17 <czajkowski> once I find my login
20:25:22 <czajkowski> :)
20:25:28 <SergioMeneses> czajkowski, :D
20:25:30 <greg-g> #action czajkowski will add the announcement to the Council blog
20:25:30 * meetingology czajkowski will add the announcement to the Council blog
20:25:57 <greg-g> czajkowski: do you want me to write a quick "Here's our updated policy..." post you can copy paste?
20:27:01 <greg-g> "sure"
20:27:12 <greg-g> #action greg-g to write a quick post re the updated policy document
20:27:12 * meetingology greg-g to write a quick post re the updated policy document
20:27:24 <greg-g> I think that's it for that topic
20:27:27 <greg-g> anything else?
20:27:37 <YoBoY> can I suggest you to keep the list of the LC members on a separate page to let translator include this list and not "translate it" ? it can help to keep all the page updated
20:28:11 <greg-g> YoBoY: yeah, not sure why we're listed there, honestly. It might be an <<include>>'d page anyway
20:28:18 <xdatap1> we can keep them in a separate page and then include it
20:28:27 <greg-g> (oh, its not)
20:28:28 <czajkowski> greg-g: sure :)
20:28:51 <YoBoY> greg-g: there or on other pages. can be usefull on lot of other pages :)
20:28:58 <SergioMeneses> the list is here https://wiki.ubuntu.com/LoCoCouncil
20:29:08 <greg-g> xdatap1: mind doing that? making it a separate page that we include where appropriate?
20:29:21 <xdatap1> I can fix it, no problem
20:29:27 <greg-g> cool, thanks
20:29:44 <greg-g> #action xdatap1 to separate out the list of Council members to separate page and <<include>> where appropriate
20:29:44 * meetingology xdatap1 to separate out the list of Council members to separate page and <<include>> where appropriate
20:30:00 <greg-g> anything else?
20:30:46 <greg-g> going once...
20:30:55 <SergioMeneses> greg-g, continue
20:31:21 <greg-g> going twice
20:31:26 <greg-g> going a third time... :)
20:31:33 <greg-g> alright, thanks everyone for showing up!
20:31:35 <itnet7> :-)
20:31:40 <czajkowski> nope all good
20:31:44 <czajkowski> thanks greg-g
20:31:46 <greg-g> have a great rest of the day!
20:31:48 <greg-g> #endmeeting