#ubuntu-meeting Meeting

Meeting started by s3hh at 16:05:17 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (s3hh, 16:05:40)
    1. ACTION: arosales: add subtopics for release-bugs/BP;s under precise/current development (s3hh, 16:09:45)

  2. Precise Development (s3hh, 16:10:09)
    1. http://status.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (Daviey, 16:10:32)
    2. https://launchpad.net/bugs/924739 (SpamapS, 16:11:30)
    3. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-cloud-power-management (SpamapS, 16:30:57)
    4. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-install-experience (SpamapS, 16:33:45)
    5. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-juju-charm-testing (SpamapS, 16:34:24)
    6. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-ceph (SpamapS, 16:36:23)
    7. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-openstack-testing (SpamapS, 16:39:45)
    8. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-automated-boot-testing (SpamapS, 16:41:54)
    9. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-orchestra (SpamapS, 16:42:41)
    10. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-kvm-document-suggested-changes (SpamapS, 16:46:37)
    11. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-openstack-charms (SpamapS, 16:47:38)
    12. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-juju-roadmap (SpamapS, 16:49:39)

  3. Ubuntu Server Team Events (s3hh, 16:52:02)
  4. Weekly Updates & Questions for the QA Team (hggdh) (s3hh, 16:55:11)
  5. Weekly Updates & Questions for the Kernel Team (smb) (s3hh, 16:56:28)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (s3hh, 16:58:12)
  7. Open Discussion (s3hh, 16:58:30)
  8. Announce next meeting date and time (s3hh, 17:00:17)


Meeting ended at 17:00:29 UTC (full logs).

Action items

  1. arosales: add subtopics for release-bugs/BP;s under precise/current development


Action items, by person

  1. arosales
    1. arosales: add subtopics for release-bugs/BP;s under precise/current development


People present (lines said)

  1. SpamapS (123)
  2. s3hh (63)
  3. Daviey (23)
  4. arosales (16)
  5. ubottu (16)
  6. jamespage (12)
  7. adam_g (11)
  8. smb (8)
  9. smoser (5)
  10. meetingology (4)
  11. justinlw (3)
  12. rbasak (2)
  13. jdstrand (2)
  14. roaksoax (1)
  15. m_3 (1)
  16. jjohansen (1)
  17. utlemming (1)


Generated by MeetBot 0.1.5.