#ubuntu-meeting Meeting

Meeting started by ara at 16:01:23 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/UbuntuFriendly/Meetings (ara, 16:02:00)

  1. Testing Checkbox 0.13.4 (ara, 16:02:12)
  2. Any Other Business? (ara, 16:12:45)
    1. https://bugs.launchpad.net/ubuntu/+source/checkbox/+bug/951054 (roadmr, 16:14:03)
    2. ACTION: roadmr or tiagosh to talk to the U1 team to see how to handle translations (ara, 16:18:29)


Meeting ended at 16:25:38 UTC (full logs).

Action items

  1. roadmr or tiagosh to talk to the U1 team to see how to handle translations


Action items, by person

  1. roadmr
    1. roadmr or tiagosh to talk to the U1 team to see how to handle translations


People present (lines said)

  1. ara (44)
  2. roadmr (25)
  3. cr3 (16)
  4. meetingology (4)
  5. ubottu (1)


Generated by MeetBot 0.1.5.