#ubuntu-meeting: ubuntu-server-team

Meeting started by roaksoax at 16:01:39 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (roaksoax, 16:01:46)
  2. Precise Development (roaksoax, 16:02:15)
    1. http://status.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (roaksoax, 16:03:18)
    2. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-openvswitch-mir (Daviey, 16:30:06)
    3. https://bugs.launchpad.net/~ubuntu-mir/+subscribedbugs .. looks like about 30+ pending review (SpamapS, 16:32:04)
    4. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-ceph (Daviey, 16:32:09)
    5. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-cloudutils (Daviey, 16:33:29)

  3. Ubuntu Server Team Events (roaksoax, 16:38:07)
    1. http://charmschoolsv.eventbrite.com/ (SpamapS, 16:38:46)
    2. http://cloud.ubuntu.com/2012/02/juju-charm-school-webinar-march-8th/ (SpamapS, 16:40:03)
    3. http://www.brighttalk.com/webcast/6793/41933 (SpamapS, 16:40:11)

  4. Weekly Updates & Questions for the QA Team (hggdh) (roaksoax, 16:40:32)
  5. Weekly Updates & Questions for the Kernel Team (smb) (roaksoax, 16:42:35)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (roaksoax, 16:44:04)
  7. Open Discussion (roaksoax, 16:46:23)
    1. ACTION: add subtopics for release-bugs/BP;s under precise/current development (roaksoax, 16:49:28)

  8. Zentyal Packages (http://pad.lv/928501) - SpamapS (roaksoax, 16:49:49)
    1. https://launchpad.net/~jacalvo/+archive/zentyal-precise/ (SpamapS, 16:51:37)

  9. Announce next meeting date and time (roaksoax, 16:54:31)


Meeting ended at 16:57:17 UTC (full logs).

Action items

  1. add subtopics for release-bugs/BP;s under precise/current development


People present (lines said)

  1. roaksoax (92)
  2. Daviey (78)
  3. SpamapS (51)
  4. ubottu (22)
  5. smoser (11)
  6. hggdh (8)
  7. zul (8)
  8. smb (7)
  9. adam_g (6)
  10. rbasak (6)
  11. justinlw (5)
  12. ScottK (5)
  13. meetingology (4)
  14. robbiew (4)
  15. arosales (3)
  16. jamespage (3)
  17. Ursinha (2)
  18. utlemming (1)
  19. highvoltage (1)


Generated by MeetBot 0.1.5.