#ubuntu-meeting: Community Council

Meeting started by YokoZar at 17:06:14 UTC (full logs).

Meeting summary

  1. Loco Council Checkup (YokoZar, 17:08:29)
  2. Public Comment (YokoZar, 17:42:16)
  3. Fixed Agenda (YokoZar, 17:43:50)
    1. ACTION: Gwaihir to chair next meeting (YokoZar, 17:44:48)
    2. ACTION: pleia2 to update meeting log and wiki pages (YokoZar, 17:46:05)
    3. ACTION: pleia2 to remind herself to attend next meeting :) (YokoZar, 17:47:49)

  4. Bonus CC Meeting Time (YokoZar, 17:48:34)


Meeting ended at 17:50:18 UTC (full logs).

Action items

  1. Gwaihir to chair next meeting
  2. pleia2 to update meeting log and wiki pages
  3. pleia2 to remind herself to attend next meeting :)


Action items, by person

  1. Gwaihir
    1. Gwaihir to chair next meeting
  2. pleia2
    1. pleia2 to update meeting log and wiki pages
    2. pleia2 to remind herself to attend next meeting :)


People present (lines said)

  1. czajkowski (28)
  2. YokoZar (25)
  3. xdatap1 (23)
  4. dholbach (13)
  5. Gwaihir (11)
  6. pleia2 (9)
  7. SergioMeneses (8)
  8. meetingology (6)
  9. ScottK (3)
  10. ubottu (1)
  11. greg-g (1)


Generated by MeetBot 0.1.5.