#ubuntu-meeting: Ubuntu Friendly meeting

Meeting started by roadmr at 16:00:48 UTC (full logs).

Meeting summary

  1. Checkbox 0.13.3 in Ubuntu 12.04 Beta 1 - please help test! (roadmr) (roadmr, 16:01:50)
  2. Any Other Business (roadmr, 16:08:36)
    1. ACTION: cr3 to inquire in #ubuntu-testing if using checkbox to test something in Beta 1 (which implicitly also tests checkbox!) is possible. (roadmr, 16:20:56)


Meeting ended at 16:23:33 UTC (full logs).

Action items

  1. cr3 to inquire in #ubuntu-testing if using checkbox to test something in Beta 1 (which implicitly also tests checkbox!) is possible.


Action items, by person

  1. cr3
    1. cr3 to inquire in #ubuntu-testing if using checkbox to test something in Beta 1 (which implicitly also tests checkbox!) is possible.


People present (lines said)

  1. roadmr (49)
  2. cr3 (10)
  3. meetingology (4)
  4. brendand (3)
  5. jedimike (1)


Generated by MeetBot 0.1.5.