18:05:23 <bdmurray> #startmeeting
18:05:23 <meetingology> Meeting started Wed Feb 22 18:05:23 2012 UTC.  The chair is bdmurray. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:05:23 <meetingology> 
18:05:23 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:06:07 <bdmurray> #topic Previous Actions
18:06:27 <bdmurray> so we don't have any actions from the last meeting but we should do something about this list of dbus no reply bugs
18:06:49 <bdmurray> that's this - http://paste.ubuntu.com/843325/
18:07:13 <bdmurray> any ideas?
18:07:14 <Ursinha> bdmurray, yes, considering it's not a huge list we could take some time and find possible valid bugs there and just mark others as incomplete
18:07:39 <Ursinha> maybe the reporter won't mind giving us more information so at least we could tell if those are new bugs or duplicates of existing ones
18:07:49 <Ursinha> worst cases the bug will expire
18:07:54 <Ursinha> but we did what we could
18:08:43 <bdmurray> okay, so put it in a wiki page? and each take a few?
18:08:56 <Ursinha> bdmurray, that works
18:09:37 <bdmurray> #action put list of dbus no reply bugs into a wiki page and email bugsquad regarding list
18:09:37 * meetingology put list of dbus no reply bugs into a wiki page and email bugsquad regarding list
18:10:53 <bdmurray> #topic Engineering Team Bug Status
18:10:59 <bdmurray> Ursinha: do you have anything?
18:11:11 <Ursinha> bdmurray, no sir, catching up after carnival
18:12:23 <bdmurray> okay, jsalisbury?
18:13:15 <bdmurray> I don't have much to report bug wise
18:13:52 <bdmurray> However, I made something like lp-grab-attachments that grabs bug descriptions so I could have all the bug descriptions about a package locally available for searching
18:14:28 <bdmurray> I found this useful with update-manager at least and was wondering if anybody else would be interested in it.
18:14:53 <Ursinha> yes sir
18:15:07 <Ursinha> we always need to grab the logs at least
18:15:59 <bdmurray> Ursinha: hmm? lp-grab-attachments grabs the logs
18:16:15 <bdmurray> with update-manager there are lot of bugs with no log files and just an error message in the description
18:16:25 <bdmurray> that's what I wrote grab-descriptions for
18:16:30 <Ursinha> I meant this is useful because we need the logs and it grabs the logs :)
18:16:45 <bdmurray> lp-grab-attachments is already part of lptools
18:17:25 <Ursinha> ok, sorry the confusion, you said you created another one that grabs descriptions instead of logs?
18:17:34 <bdmurray> yes, just descriptions
18:17:35 <Ursinha> if so, that's useful as well
18:17:38 <bdmurray> okay
18:17:44 <Ursinha> as lp search doesn't work
18:17:50 <bdmurray> Ursinha: right ;-)
18:17:56 <Ursinha> :)
18:18:35 <bdmurray> #topic Bug Escalations (any High or Critical bugs that community members have seen that need attention)
18:20:02 <bdmurray> anyone?
18:20:06 <Ursinha> no sir
18:20:53 <om26er> the new change made the touchpad problematic for me guess that's important
18:21:12 <bdmurray> om26er: is there a bug about that?
18:21:19 <om26er> if you double tap with the touchpad it gets stuck that breaks my work flow
18:22:19 <bdmurray> I'd imagine so
18:22:32 <om26er> bug 934770
18:22:33 <ubottu> Launchpad bug 934770 in xserver-xorg-input-synaptics (Ubuntu) "Trackpad behavior change causes tap-and-drag to lock" [High,Triaged] https://launchpad.net/bugs/934770
18:24:08 <om26er> (my internet is crappy with a lag of liek 20sec)
18:24:16 <bdmurray> om26er: it looks like chase is aware of it and monitoring it
18:24:24 <bdmurray> om26er: so it seems to be a good state
18:25:02 <bdmurray> thanks for bringing that up though
18:26:07 <s9iper1> bdmurray: another bug which is again affecting the people and also me is this   i am not be able  to  install  google chrome
18:26:11 <s9iper1> https://bugs.launchpad.net/ubuntu/+source/software-center/+bug/827615
18:26:12 <ubottu> Launchpad bug 827615 in software-center (Ubuntu) "software-center crashed with TypeError in show_available_packages(): this constructor takes no arguments" [Medium,Confirmed]
18:26:23 <bdmurray> s9iper1: looking
18:28:17 <bdmurray> s9iper1: okay, I'll into this more after the meeting that needs some attention.  Thanks for bringing this up!
18:28:49 <Ursinha> bdmurray, I can do that as it's a desktop issue...
18:29:26 <bdmurray> Ursinha: okay, let me know if you need any help
18:29:33 <Ursinha> sure, thanks
18:29:37 <s9iper1> bdmurray:yw and an announcement for us people empathy 3.3.90 will use telepathy-haze to connect to MSN, which means it uses libpurple, the same as pidgin does
18:29:43 <bdmurray> #action Ursinha to investigate bug 827615
18:29:43 * meetingology Ursinha to investigate bug 827615
18:29:45 <ubottu> Launchpad bug 827615 in software-center (Ubuntu) "software-center crashed with TypeError in show_available_packages(): this constructor takes no arguments" [Medium,Confirmed] https://launchpad.net/bugs/827615
18:30:25 <bdmurray> with that well move to
18:30:30 <bdmurray> #topic any other business?
18:30:51 <Ampelbein> o/
18:31:13 <bdmurray> Ampelbein: yes?
18:31:22 <Ampelbein> I don't know if that's the right meeting, but can something be done about LP auto-confirming developer bugs?
18:31:49 <Ampelbein> I mean like, can it exclude bugs tagged e.g. ftbfs, or based on title?
18:32:30 <bdmurray> How did a bug get auto confirmed?
18:33:02 <Ampelbein> When someone clicks the "This affects me too" link, the bug is set to confirmed by LP.
18:33:25 <bdmurray> and why should it not be confirmed?
18:35:29 <Ampelbein> Because for example for sponsoring related bugs, the bug status was used to communicate the state with the sponsors. So, "new" -> free to take, "confirmed" -> ready for sponsoring, "In Progress" -> sponsor is looking, "Incomplete" -> needs work.
18:36:10 <Ursinha> Ampelbein, shouldn't it be "Triaged" ready for sponsoring, instead of "Confirmed"?
18:36:15 <Ursinha> that would solve the issue
18:36:29 <Ampelbein> Ursinha: Yes, when the sponsoree is actually able to set that.
18:36:35 <Ursinha> besides, the bug is ready to be worked on when it has enough information to be fixed, that should be Triaged
18:36:50 <Ursinha> ah, I see the point
18:37:23 <bdmurray> I thought the sponsoring process used team subscription to indicate it was ready for sponsorship
18:37:58 <bdmurray> Anyway, I'd bring this up with a Launchpad stakeholder
18:38:16 <bdmurray> I believe bryce is the community one
18:38:52 <Ursinha> he is
18:39:08 <Ampelbein> bdmurray: See https://wiki.ubuntu.com/MOTU/Sponsorship/SponsorsQueue
18:39:45 <Ampelbein> (Section "Notes for contributors"
18:40:18 <broder> fwiw, i, as a sponsor, don't really pay a lot of attention to bug status when i'm looking at a bug
18:40:26 <broder> i use whether or not ~ubuntu-sponsors is subscribed as an indicator
18:40:36 <broder> and i unsubscribe ubuntu-sponsors when i determine something isn't ready
18:41:21 <Ampelbein> Me mostly too, but when looking through e.g. the ftbfs bug list, I ignore anything with Status "Confirmed" as that usually indicates someone already worked on the issue.
18:42:31 <Ampelbein> And an auto-confirmed bug could potentially fall through the cracks. I agree it's not a very very important problem, and I'll bring it up on the list.
18:42:31 <tumbleweed> Ampelbein: you can't trust Confirmed, LP does that automatically these days
18:42:42 <Ursinha> Ampelbein, how hard would it be to ask people to add a tag instead?
18:42:49 <Ampelbein> tumbleweed: ... yes, that's the whole discussion we have ;-)
18:43:29 <tumbleweed> ah, I see
18:43:55 <tumbleweed> I'm using Triaged instead of Confirmed for process bugs
18:45:15 <bdmurray> any other topics?
18:46:29 <bdmurray> okay thanks everyone
18:46:32 <bdmurray> #endmeeting