#ubuntu-meeting Meeting

Meeting started by ara at 16:01:21 UTC (full logs).

Meeting summary

  1. Optical drive testing for Ubuntu Friendly (roadmr) (ara, 16:01:54)
    1. ACTION: jedimike and roadmr to review the current default checkbox whitelist to ensure core-core/core-skippable/skippable-skippable mappings still make sense (roadmr, 16:21:41)
    2. ACTION: bladernr, roadmr and spineau to decide whether it makes sense to put the optical/write test back without removing the read one, so that functionality gets at least tested (will penalize if the user decides to skip) (roadmr, 16:22:48)

  2. "The Eagle has landed" - Checkbox-qt now available in Precise, call for testing (roadmr) (ara, 16:24:08)
  3. AOB (ara, 16:29:17)


Meeting ended at 16:30:42 UTC (full logs).

Action items

  1. jedimike and roadmr to review the current default checkbox whitelist to ensure core-core/core-skippable/skippable-skippable mappings still make sense
  2. bladernr, roadmr and spineau to decide whether it makes sense to put the optical/write test back without removing the read one, so that functionality gets at least tested (will penalize if the user decides to skip)


Action items, by person

  1. jedimike
    1. jedimike and roadmr to review the current default checkbox whitelist to ensure core-core/core-skippable/skippable-skippable mappings still make sense
  2. roadmr
    1. jedimike and roadmr to review the current default checkbox whitelist to ensure core-core/core-skippable/skippable-skippable mappings still make sense
    2. bladernr, roadmr and spineau to decide whether it makes sense to put the optical/write test back without removing the read one, so that functionality gets at least tested (will penalize if the user decides to skip)


People present (lines said)

  1. roadmr (37)
  2. ara (30)
  3. brendand (11)
  4. meetingology (5)
  5. jedimike (4)
  6. cr3 (3)


Generated by MeetBot 0.1.5.