#ubuntu-meeting: Ubuntu QA
Meeting started by balloons at 17:04:27 UTC
(full logs).
Meeting summary
- Previous Actions (balloons, 17:06:27)
  - ACTION: phillw to
    provide draft on wiki updates to activities and automated testing
    pages (balloons,
    17:13:06)
 
 
- Ubuntu Updates (balloons, 17:13:45)
 
- Ubuntu Flavor Updates (balloons, 17:19:48)
 
- Blueprint updates / discussion (balloons, 17:39:11)
 
- Other topics (balloons, 17:40:11)
 
Meeting ended at 17:53:44 UTC
(full logs).
Action items
  - phillw to provide draft on wiki updates to activities and automated testing pages
 
Action items, by person
  -  phillw 
    - phillw to provide draft on wiki updates to activities and automated testing pages
 
  
 
People present (lines said)
  - balloons (78)
 
  - charlie-tca (22)
 
  - Riddell (12)
 
  - phillw (8)
 
  - albrigha (7)
 
  - meetingology (4)
 
  - stgraber (1)
 
Generated by MeetBot 0.1.5.