#ubuntu-meeting Meeting

Meeting started by NCommander at 15:00:57 UTC (full logs).

Meeting summary

  1. https://wiki.ubuntu.com/ARM/Meeting/2012/20120209 (NCommander, 15:01:24)
  2. Action Items from last meeting (NCommander, 15:01:51)
  3. janimo to look into LibO (NCommander, 15:01:58)
    1. ACTION: ogra_ to debug mono (NCommander, 15:04:47)

  4. dannf to tidy up a kernel package for armada (NCommander, 15:06:17)
  5. infinity to pull said kernel package into d-i (NCommander, 15:08:03)
  6. janimo or GrueMaster to test the mx5 kernel from jcrigby (NCommander, 15:10:51)
  7. Standing Items (NCommander, 15:11:41)
  8. http://status.ubuntu.com/ubuntu-precise/ubuntu-arm.html (NCommander, 15:12:51)
  9. ARM Server Status (NCommander) (NCommander, 15:14:58)
  10. Kernel Status (cooloney, ppisati) (NCommander, 15:26:12)
  11. ARM Porting/FTBFS status (NCommander, janimo) (NCommander, 15:30:31)
  12. ARM Image Status (ogra, NCommander) (NCommander, 15:32:45)
  13. QA Status (GrueMaster, mahmoh) (NCommander, 15:39:04)
    1. http://image.img-erento.com/20171/5073643_dia_2.jpg (ogra_, 15:43:03)

  14. Linaro Updates (rsalveti) (NCommander, 15:43:16)
    1. ACTION: rsalveti to follow with riku to see if chromium will get fixed (rsalveti, 15:53:04)
    2. ACTION: rsalveti to follow with koen at ELC to see if we'll get armhf drivers for sgx (omap3) (rsalveti, 15:53:22)

  15. AOB (NCommander, 15:54:28)


Meeting ended at 15:55:11 UTC (full logs).

Action items

  1. ogra_ to debug mono
  2. rsalveti to follow with riku to see if chromium will get fixed
  3. rsalveti to follow with koen at ELC to see if we'll get armhf drivers for sgx (omap3)


Action items, by person

  1. ogra_
    1. ogra_ to debug mono
  2. rsalveti
    1. rsalveti to follow with riku to see if chromium will get fixed
    2. rsalveti to follow with koen at ELC to see if we'll get armhf drivers for sgx (omap3)


People present (lines said)

  1. NCommander (103)
  2. ogra_ (96)
  3. janimo (40)
  4. GrueMaster (28)
  5. rsalveti (27)
  6. theadmin (9)
  7. meetingology (6)
  8. rbasak (5)
  9. mahmoh (2)
  10. davidm (2)
  11. dannf (2)
  12. ubottu (1)


Generated by MeetBot 0.1.5.