#ubuntu-meeting-2 Meeting

Meeting started by mdeslaur at 20:04:56 UTC (full logs).

Meeting summary

  1. Welcome (mdeslaur, 20:05)
    1. https://wiki.ubuntu.com/TechnicalBoardAgenda btw (vorlon, 20:05:50)

  2. Action review (mdeslaur, 20:06)
    1. ACTION: mdeslaur to follow up with xnox about OEM archive documentation (mdeslaur, 20:18)

  3. Mailing list archive (mdeslaur, 20:19)
    1. ACTION: mdeslaur to follow up on xnox's track clarification post to the list from 2020-08-12 (mdeslaur, 20:23)

  4. Community bugs (mdeslaur, 20:24)
  5. Next chair (mdeslaur, 20:24)
  6. AOB (mdeslaur, 20:25)


Meeting ended at 20:30:22 UTC (full logs).

Action items

  1. mdeslaur to follow up with xnox about OEM archive documentation
  2. mdeslaur to follow up on xnox's track clarification post to the list from 2020-08-12


Action items, by person

  1. mdeslaur
    1. mdeslaur to follow up with xnox about OEM archive documentation
    2. mdeslaur to follow up on xnox's track clarification post to the list from 2020-08-12


People present (lines said)

  1. mdeslaur (47)
  2. vorlon (24)
  3. sil2100 (9)
  4. rbasak (7)
  5. cyphermox (7)
  6. meetingology (5)
  7. ddstreet (2)


Generated by MeetBot 0.1.5.