#ubuntu-meeting-2: Ubuntu Technical Board

Meeting started by infinity at 19:06:52 UTC (full logs).

Meeting summary

  1. Action review! (infinity, 19:07)
  2. New and shiny things (infinity, 19:10)
    1. https://lists.ubuntu.com/archives/technical-board/2019-August/002456.html (infinity, 19:13:06)
    2. https://lists.ubuntu.com/archives/technical-board/2014-April/001867.html (vorlon, 19:21:18)
    3. ACTION: xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon, infinity, and mdeslaur will review, edit, and ratify before we move on to figuring out the next step :P (infinity, 20:01)

  3. mailing list archives. (infinity, 20:02)
  4. boogs (infinity, 20:03)
  5. Next chair (infinity, 20:03)
  6. AOB (infinity, 20:03)


Meeting ended at 20:04:00 UTC (full logs).

Action items

  1. xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon, infinity, and mdeslaur will review, edit, and ratify before we move on to figuring out the next step :P


Action items, by person

  1. infinity
    1. xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon, infinity, and mdeslaur will review, edit, and ratify before we move on to figuring out the next step :P
  2. mdeslaur
    1. xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon, infinity, and mdeslaur will review, edit, and ratify before we move on to figuring out the next step :P
  3. vorlon
    1. xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon, infinity, and mdeslaur will review, edit, and ratify before we move on to figuring out the next step :P
  4. xnox
    1. xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon, infinity, and mdeslaur will review, edit, and ratify before we move on to figuring out the next step :P


People present (lines said)

  1. infinity (102)
  2. xnox (74)
  3. vorlon (34)
  4. mdeslaur (28)
  5. meetingology (4)
  6. Wimpress (1)


Generated by MeetBot 0.1.5.