#ubuntu-meeting-2 Meeting

Meeting started by vorlon at 19:04:50 UTC (full logs).

Meeting summary

  1. Action review (vorlon, 19:05)
    1. ACTION: vorlon to follow up w/ DMB on request to require 6-month expiry policy for flavor developer teams (vorlon, 19:07)

  2. Scan the mailing list archive for anything we missed (standing item) (vorlon, 19:09)
    1. https://lists.ubuntu.com/archives/technical-board/2019-July/thread.html (vorlon, 19:10:02)

  3. Check up on community bugs (standing item) (vorlon, 19:10)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (vorlon, 19:10:58)

  4. Select a chair for the next meeting (vorlon, 19:11)
  5. AOB (vorlon, 19:13)
    1. ACTION: vorlon to chase up what's needed for a new TB election to happen (stgraber, 19:16)


Meeting ended at 19:17:17 UTC (full logs).

Action items

  1. vorlon to follow up w/ DMB on request to require 6-month expiry policy for flavor developer teams
  2. vorlon to chase up what's needed for a new TB election to happen


Action items, by person

  1. vorlon
    1. vorlon to follow up w/ DMB on request to require 6-month expiry policy for flavor developer teams
    2. vorlon to chase up what's needed for a new TB election to happen


People present (lines said)

  1. vorlon (40)
  2. stgraber (7)
  3. meetingology (5)
  4. mdeslaur (4)


Generated by MeetBot 0.1.5.