#ubuntu-meeting-2 Meeting

Meeting started by vorlon at 20:08:51 UTC (full logs).

Meeting summary

  1. Apologies (vorlon, 20:08)
  2. Action review (vorlon, 20:09)
    1. https://lists.ubuntu.com/archives/technical-board/2018-February/thread.html (infinity, 20:13:47)
    2. ACTION: Follow up w/ Wimpress on list wrt MATE Boutique security design (vorlon, 20:14)
    3. ACTION: infinity to follow up with rbasak regarding recent SRUs vs. https://wiki.ubuntu.com/MAASUpdates (vorlon, 20:16)
    4. ACTION: formal ratification of third party seeded snap security policy, depends on: (vorlon, 20:17)
    5. ACTION: vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (vorlon, 20:17)
    6. ACTION: vorlon to reply to seeded snap upload permissions question on list (vorlon, 20:17)

  3. Mailing list archive (vorlon, 20:17)
  4. Community bugs (vorlon, 20:18)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is empty (vorlon, 20:18:22)

  5. Select a chair for the next meeting (vorlon, 20:18)
  6. AOB (vorlon, 20:25)


Meeting ended at 20:26:09 UTC (full logs).

Action items

  1. Follow up w/ Wimpress on list wrt MATE Boutique security design
  2. infinity to follow up with rbasak regarding recent SRUs vs. https://wiki.ubuntu.com/MAASUpdates
  3. formal ratification of third party seeded snap security policy, depends on:
  4. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
  5. vorlon to reply to seeded snap upload permissions question on list


Action items, by person

  1. infinity
    1. infinity to follow up with rbasak regarding recent SRUs vs. https://wiki.ubuntu.com/MAASUpdates
  2. vorlon
    1. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
    2. vorlon to reply to seeded snap upload permissions question on list
  3. UNASSIGNED
    1. Follow up w/ Wimpress on list wrt MATE Boutique security design
    2. formal ratification of third party seeded snap security policy, depends on:


People present (lines said)

  1. vorlon (36)
  2. infinity (14)
  3. meetingology (8)
  4. mdeslaur (5)


Generated by MeetBot 0.1.5.