#ubuntu-meeting-2 Meeting

Meeting started by slangasek at 19:07:27 UTC (full logs).

Meeting summary

  1. Apologies (slangasek, 19:08)
  2. Action review (slangasek, 19:08)
  3. Review of the seeded snaps policy (slangasek, 19:17)
  4. LP: #1770748: Dropping patches added for main inclusion and delegation of maintainership (slangasek, 19:18)
    1. https://launchpadlibrarian.net/371130484/restoresymbols.debdiff (jbicha, 19:27:29)

  5. Scan the mailing list archive for anything we missed (standing item) (slangasek, 19:29)
    1. https://lists.ubuntu.com/archives/technical-board/2018-May/thread.html (slangasek, 19:29:11)

  6. Check up on community bugs (standing item) (slangasek, 19:30)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (slangasek, 19:30:34)

  7. Select a chair for the next meeting (slangasek, 19:30)
    1. ACTION: infinity to get TB terms re-extended (slangasek, 19:32)
    2. ACTION: slangasek to chase sabdfl / CC about election (slangasek, 19:32)

  8. AOB (slangasek, 19:33)


Meeting ended at 19:34:29 UTC (full logs).

Action items

  1. infinity to get TB terms re-extended
  2. slangasek to chase sabdfl / CC about election


Action items, by person

  1. infinity
    1. infinity to get TB terms re-extended
  2. slangasek
    1. slangasek to chase sabdfl / CC about election


People present (lines said)

  1. slangasek (63)
  2. infinity (28)
  3. tsimonq2 (13)
  4. jbicha (11)
  5. mdeslaur (5)
  6. meetingology (5)
  7. stgraber (2)
  8. seb128 (2)


Generated by MeetBot 0.1.5.