#ubuntu-meeting-2 Meeting

Meeting started by kees at 19:04:35 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/UbuntuSeededSnaps (slangasek, 19:15:18)
    2. ACTION: tsimonq2 to investigate why the Lubuntu Next support time modifications are not set correctly (tsimonq2, 19:17)
    3. ACTION: slangasek and mdeslaur to more clearly define third party seeded snap security policy (kees, 19:40)
    4. ACTION: tsimonq2 to email proposed policy for flavor-notification of daemons being added to all flavors (e.g. snapd into desktop-common) (kees, 20:00)


Meeting ended at 20:01:06 UTC (full logs).

Action items

  1. tsimonq2 to investigate why the Lubuntu Next support time modifications are not set correctly
  2. slangasek and mdeslaur to more clearly define third party seeded snap security policy
  3. tsimonq2 to email proposed policy for flavor-notification of daemons being added to all flavors (e.g. snapd into desktop-common)


Action items, by person

  1. mdeslaur
    1. slangasek and mdeslaur to more clearly define third party seeded snap security policy
  2. slangasek
    1. slangasek and mdeslaur to more clearly define third party seeded snap security policy
  3. tsimonq2
    1. tsimonq2 to investigate why the Lubuntu Next support time modifications are not set correctly
    2. tsimonq2 to email proposed policy for flavor-notification of daemons being added to all flavors (e.g. snapd into desktop-common)


People present (lines said)

  1. slangasek (57)
  2. kees (50)
  3. tsimonq2 (34)
  4. mdeslaur (25)
  5. Wimpress (8)
  6. meetingology (6)
  7. jbicha (4)


Generated by MeetBot 0.1.5.