#ubuntu-meeting-2: Ubuntu Technical Board

Meeting started by infinity at 20:01:21 UTC (full logs).

Meeting summary

  1. Action Review (infinity, 20:02)
    1. ACTION: tsimonq2 to bring up the support/release status of lubuntu-next on the TB list, and then submit patches to maintenance-check according to the final plan (infinity, 20:20)

  2. Ubuntu MATE Software Boutique (infinity, 20:21)
    1. ACTION: flexiondotorg To follow-up on-list with design review to address MATE Boutique security/consent concerns. (infinity, 20:42)

  3. Mailing List Archives (infinity, 20:42)
  4. Community Bugs (infinity, 20:44)
  5. Chext Nair (infinity, 20:47)
  6. AOB (infinity, 20:48)
  7. Steve has a thing (infinity, 20:48)


Meeting ended at 20:51:22 UTC (full logs).

Action items

  1. tsimonq2 to bring up the support/release status of lubuntu-next on the TB list, and then submit patches to maintenance-check according to the final plan
  2. flexiondotorg To follow-up on-list with design review to address MATE Boutique security/consent concerns.


Action items, by person

  1. flexiondotorg
    1. flexiondotorg To follow-up on-list with design review to address MATE Boutique security/consent concerns.
  2. tsimonq2
    1. tsimonq2 to bring up the support/release status of lubuntu-next on the TB list, and then submit patches to maintenance-check according to the final plan


People present (lines said)

  1. infinity (96)
  2. slangasek (53)
  3. flexiondotorg (19)
  4. tsimonq2 (15)
  5. mdeslaur (11)
  6. stgraber (6)
  7. meetingology (5)


Generated by MeetBot 0.1.5.