#ubuntu-meeting-2 Meeting

Meeting started by slangasek at 17:01:17 UTC (full logs).

Meeting summary

  1. Apologies (slangasek, 17:01)
  2. Action review (slangasek, 17:03)
    1. ACTION: infinity to ask maas team to prepare SRU exception policy à la https://wiki.ubuntu.com/CurtinUpdates (slangasek, 17:06)
    2. ACTION: infinity to play with seed/maint-check changes on dogfood to build a new xenial release pocket for support length auditing (slangasek, 17:07)
    3. ACTION: slangasek to investigate getting tagged ubuntu-community bugs automatically forwarded to technical-board, and if not feasible, fall back to DMB sending signed emails to list for ACL requests (slangasek, 17:09)
    4. ACTION: slangasek to follow up to snapd-glib SRU exception request (slangasek, 17:10)

  3. walinuxagent (slangasek, 17:12)
    1. https://lists.ubuntu.com/archives/technical-board/2017-March/002287.html (slangasek, 17:12:24)
    2. ''Vote:'' Affirm the walinuxagent exception for out-of-band code updates on Azure guests https://lists.ubuntu.com/archives/technical-board/2017-March/002287.html (Carried) (slangasek, 17:19)

  4. Mailing list archive (slangasek, 17:19)
    1. ACTION: slangasek to extend cyphermox DMB membership to cover next election (slangasek, 17:21)

  5. community bugs (slangasek, 17:22)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (slangasek, 17:22:41)

  6. Select a chair for the next meeting (slangasek, 17:23)
  7. AOB (slangasek, 17:24)


Meeting ended at 17:25:29 UTC (full logs).

Action items

  1. infinity to ask maas team to prepare SRU exception policy à la https://wiki.ubuntu.com/CurtinUpdates
  2. infinity to play with seed/maint-check changes on dogfood to build a new xenial release pocket for support length auditing
  3. slangasek to investigate getting tagged ubuntu-community bugs automatically forwarded to technical-board, and if not feasible, fall back to DMB sending signed emails to list for ACL requests
  4. slangasek to follow up to snapd-glib SRU exception request
  5. slangasek to extend cyphermox DMB membership to cover next election


Action items, by person

  1. cyphermox
    1. slangasek to extend cyphermox DMB membership to cover next election
  2. infinity
    1. infinity to ask maas team to prepare SRU exception policy à la https://wiki.ubuntu.com/CurtinUpdates
    2. infinity to play with seed/maint-check changes on dogfood to build a new xenial release pocket for support length auditing
  3. slangasek
    1. slangasek to investigate getting tagged ubuntu-community bugs automatically forwarded to technical-board, and if not feasible, fall back to DMB sending signed emails to list for ACL requests
    2. slangasek to follow up to snapd-glib SRU exception request
    3. slangasek to extend cyphermox DMB membership to cover next election


People present (lines said)

  1. slangasek (67)
  2. infinity (17)
  3. meetingology (16)
  4. mdeslaur (14)
  5. cyphermox (1)


Generated by MeetBot 0.1.5.