#ubuntu-meeting-2: Tech Booooooooard!

Meeting started by infinity at 16:00:53 UTC (full logs).

Meeting summary

  1. Action (action, ACTION, this Sunday only!) review (infinity, 16:01)
  2. mailing list review (infinity, 16:03)
  3. community bugs (infinity, 16:04)
  4. next chair (infinity, 16:05)
  5. AOB (infinity, 16:08)
    1. ''Vote:'' does anyone care? (Denied) (infinity, 16:13)
    2. http://bazaar.launchpad.net/~ubuntu-archive/ubuntu-archive-publishing/trunk/view/head:/scripts/maintenance-check.py#L36 (infinity, 16:29:11)
    3. ACTION: infinity to play with seed/maint-check changes on dogfood to build a new xenial release pocket for support length auditing (infinity, 16:39)
    4. ACTION: mdeslaur to look into flavour CVE tracking (infinity, 16:42)

  6. AOAOB (infinity, 17:00)


Meeting ended at 17:00:19 UTC (full logs).

Action items

  1. infinity to play with seed/maint-check changes on dogfood to build a new xenial release pocket for support length auditing
  2. mdeslaur to look into flavour CVE tracking


Action items, by person

  1. infinity
    1. infinity to play with seed/maint-check changes on dogfood to build a new xenial release pocket for support length auditing
  2. mdeslaur
    1. mdeslaur to look into flavour CVE tracking


People present (lines said)

  1. infinity (157)
  2. slangasek (59)
  3. mdeslaur (48)
  4. stgraber (28)
  5. meetingology (15)
  6. kees (8)


Generated by MeetBot 0.1.5.