17:10 <stgraber> #startmeeting
17:10 <meetingology> Meeting started Tue Mar 15 17:10:31 2016 UTC.  The chair is stgraber. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:10 <meetingology> 
17:10 <meetingology> Available commands: action commands idea info link nick
17:10 <stgraber> #topic Do we have a TB yet?
17:10 <infinity> We still have the old one.
17:10 * slangasek nods
17:10 <infinity> dholbach extended us again.
17:11 <stgraber> that's getting a bit ridiculous
17:11 <stgraber> #topic Action review
17:11 * stgraber slangasek to document juju exception on https://wiki.ubuntu.com/StableReleaseUpdates#Special_Cases
17:11 <slangasek> still outstanding
17:11 <infinity> I don't see juju there.
17:11 * stgraber infinity to follow up with maas SRU exception
17:12 <infinity> Also still outstanding.
17:12 * stgraber infinity to raise to sabdfl the proposal to reduce the number of TB members
17:12 <infinity> And not in the "wow, that's outstanding!" way.
17:12 <infinity> I'll dig through our IRC logs and send that mail today.
17:12 <infinity> Before I forget for another two weeks.
17:12 <stgraber> #topic revisit status at next meeting of server plans for docker in 16.04
17:13 <slangasek> well, that's a topic we can talk about, I think
17:13 <slangasek> since we have a new docker.io in
17:13 <stgraber> since we are at "next meeting" we probably should talk about it
17:13 <infinity> So, a contractor has been hired to keep docker up to date.
17:13 * slangasek nods
17:13 <infinity> And I've specced out with them what that should look like.
17:13 <infinity> I need to revisit and review his work to make sure it meets my spec.
17:13 <infinity> But I think it's well in hand and we can take it off the agenda now.
17:13 <slangasek> infinity: is that spec published where the rest of the TB can see it?
17:13 <slangasek> (and/or the rest of the SRU team)
17:14 <infinity> slangasek: It was more a verbal best practices, but I can write something up later if we want a formal record.
17:14 <slangasek> infinity: I think that would be a good idea :)
17:14 <infinity> Probably needs to end up in the SRU#Special bit.
17:14 <infinity> So, change this topic to an ACTION for me to document that after I'm sure they're on the same page.
17:14 <infinity> Deal?
17:14 <slangasek> +1
17:16 <stgraber> #ACTION infinity to document the Docker SRU process
17:16 * meetingology infinity to document the Docker SRU process
17:16 <infinity> Ta.
17:16 <stgraber> #topic Next chair
17:16 <stgraber> that would be infinity
17:16 <infinity> Looks like me.
17:16 <stgraber> #topic AOB
17:17 <stgraber> anything?
17:17 <mdeslaur> nothing from me
17:17 <infinity> Can we task Steve with annoying Mark until we get an election, now that he's back at work?
17:17 <infinity> (Also, welcome back Steve, congrats on the spawn)
17:17 <slangasek> you can, if you want me to work on that instead of overdue performance reviews for the team
17:17 <slangasek> ;)
17:17 <infinity> Performance reviews are overrated.
17:17 <mdeslaur> infinity: I was going to suggest you, since you enjoy annoying people
17:18 <slangasek> hahaha
17:18 <infinity> mdeslaur: I don't necessarily enjoy it, I just play to my strengths.
17:18 <mdeslaur> hehehe
17:18 <stgraber> :)
17:19 <infinity> Has everyone standing for another term spammed Mark and the list?
17:19 <slangasek> by this point I think we can assume yes :)
17:19 * infinity nods.
17:19 <infinity> Kay.  I can try to bug him between now and the next expiry. :P
17:20 <infinity> Or we can just declare a state of emergency and take control of the team.
17:21 <infinity> (heil vorlon)
17:21 * slangasek raises an eyebrow
17:21 <infinity> stgraber: I think I just Godwinned the meeting, we must be done.
17:21 <stgraber> :)
17:21 <stgraber> #endmeeting