#ubuntu-meeting-2 Meeting

Meeting started by slangasek at 16:01:19 UTC (full logs).

Meeting summary

  1. Apologies (slangasek, 16:01)
  2. Action review (slangasek, 16:02)
  3. Mailing list archive (slangasek, 16:05)
    1. ACTION: slangasek to document maas, juju, docker exceptions on https://wiki.ubuntu.com/StableReleaseUpdates#Special_Cases (slangasek, 16:41)
    2. ACTION: pitti to propose amendment to general SRU policy for new features in LTS (slangasek, 16:44)
    3. ACTION: all to respond to the Ubuntu Fan SRU proposal on list (slangasek, 16:45)

  4. community bugs (slangasek, 16:46)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (slangasek, 16:46:13)

  5. Select a chair for the next meeting (slangasek, 16:46)
    1. Next meeting 2015-07-21, 17:00 London time. Chair: stgraber (next: infinity) (slangasek, 16:47)


Meeting ended at 16:49:58 UTC (full logs).

Action items

  1. slangasek to document maas, juju, docker exceptions on https://wiki.ubuntu.com/StableReleaseUpdates#Special_Cases
  2. pitti to propose amendment to general SRU policy for new features in LTS
  3. all to respond to the Ubuntu Fan SRU proposal on list


Action items, by person

  1. pitti
    1. pitti to propose amendment to general SRU policy for new features in LTS
  2. slangasek
    1. slangasek to document maas, juju, docker exceptions on https://wiki.ubuntu.com/StableReleaseUpdates#Special_Cases


People present (lines said)

  1. slangasek (61)
  2. pitti (59)
  3. stgraber (16)
  4. mdeslaur (11)
  5. meetingology (6)


Generated by MeetBot 0.1.5.