#ubuntu-meeting-2 Meeting

Meeting started by mdeslaur at 17:08:45 UTC (full logs).

Meeting summary

  1. Apologies (mdeslaur, 17:08)
  2. Action review (mdeslaur, 17:08)
  3. Mailing list archive (mdeslaur, 17:09)
    1. https://wiki.ubuntu.com/PatentPolicy says "While the Ubuntu project wishes to be responsive to patent infringement claims, we cannot commit to the assessment and review of claims made by anyone other than the registered rights holder. " (mdeslaur, 17:12:21)
    2. ACTION: mdeslaur to respond to freetype thread (mdeslaur, 17:15)
    3. ACTION: pitti to respond to MRE for KDE frameworks thread (mdeslaur, 17:36)

  4. Community bugs (mdeslaur, 17:36)
  5. Next chair (mdeslaur, 17:36)


Meeting ended at 17:39:52 UTC (full logs).

Action items

  1. mdeslaur to respond to freetype thread
  2. pitti to respond to MRE for KDE frameworks thread


Action items, by person

  1. mdeslaur
    1. mdeslaur to respond to freetype thread
  2. pitti
    1. pitti to respond to MRE for KDE frameworks thread


People present (lines said)

  1. pitti (49)
  2. mdeslaur (42)
  3. shadeslayer (28)
  4. kees (8)
  5. Riddell (7)
  6. meetingology (5)


Generated by MeetBot 0.1.5.