#ubuntu-meeting-2 Meeting

Meeting started by belkinsa at 17:01:17 UTC (full logs).

Meeting summary

  1. Team Business: Why are we encouraging the help wiki by building an administrative structure around it and providing steps to contribute and style guide and so on? Why don't we instead promote the actual documentation and leave the wiki as a place that people can use if they want, via their own personal motivation? We are sending potential doc contributors to the wiki. (belkinsa, 17:02)
    1. ACTION: antdillon get stats on useage of the wiki (what pages are being created/edited as well as visits) (belkinsa, 17:29)

  2. Server: Proposal from Canonical: (belkinsa, 17:32)
    1. http://paste.ubuntu.com/7971776/ (pmatulis, 17:52:17)
    2. ACTION: evilnickveitch Follow up with pmatulis about common license (belkinsa, 17:54)
    3. https://lists.ubuntu.com/archives/ubuntu-doc/2014-July/019004.html (belkinsa, 17:56:44)
    4. ACTION: pmatulis follow up on the ubuntu-doc thread with the conclusion (belkinsa, 18:07)

  3. Ubuntu Manual: Review feedback from members of the Ubuntu Manual team over disbanding the Ubuntu Manual project and joining the Ubuntu Docs team. (belkinsa, 18:12)
    1. https://lists.ubuntu.com/archives/ubuntu-doc/2014-August/019012.html (belkinsa, 18:12:13)

  4. Wiki: In order to better differentiate documentation from the help wiki it makes sense to move the wiki to another place. Right now it is under help.ubuntu.com, the same place as the documentation. A possible resting spot would be under community.ubuntu.com (belkinsa, 18:14)
    1. ACTION: belkinsa Get a small team to resign ideas for ubuntu.com/community (belkinsa, 18:20)
    2. ACTION: DS-McGuire File a bug about linking the Help Wiki on the ubuntu.com/community site (belkinsa, 18:27)
    3. ACTION: antdillon, DS-McGuire Look at the organization of the wiki and so on (belkinsa, 18:33)

  5. AOB (belkinsa, 18:35)


Meeting ended at 18:36:21 UTC (full logs).

Action items

  1. antdillon get stats on useage of the wiki (what pages are being created/edited as well as visits)
  2. evilnickveitch Follow up with pmatulis about common license
  3. pmatulis follow up on the ubuntu-doc thread with the conclusion
  4. belkinsa Get a small team to resign ideas for ubuntu.com/community
  5. DS-McGuire File a bug about linking the Help Wiki on the ubuntu.com/community site
  6. antdillon, DS-McGuire Look at the organization of the wiki and so on


Action items, by person

  1. antdillon
    1. antdillon get stats on useage of the wiki (what pages are being created/edited as well as visits)
    2. antdillon, DS-McGuire Look at the organization of the wiki and so on
  2. belkinsa
    1. belkinsa Get a small team to resign ideas for ubuntu.com/community
  3. DS-McGuire
    1. DS-McGuire File a bug about linking the Help Wiki on the ubuntu.com/community site
    2. antdillon, DS-McGuire Look at the organization of the wiki and so on
  4. evilnickveitch
    1. evilnickveitch Follow up with pmatulis about common license
  5. pmatulis
    1. evilnickveitch Follow up with pmatulis about common license
    2. pmatulis follow up on the ubuntu-doc thread with the conclusion


People present (lines said)

  1. belkinsa (112)
  2. pmatulis (98)
  3. antdillon (44)
  4. DS-McGuire (42)
  5. knome (37)
  6. evilnickveitch (37)
  7. meetingology (12)
  8. GunnarHj (8)
  9. ScottK (2)


Generated by MeetBot 0.1.5.