#ubuntu-meeting-2: Tech Board Meeting

Meeting started by infinity at 16:02:55 UTC (full logs).

Meeting summary

  1. Tech Board Meeting (infinity, 16:04)
  2. Mailing List Review (infinity, 16:05)
    1. ACTION: mdeslaur and infinity to read more into the juju stuff and actually reply (infinity, 16:10)

  3. xfce MRE (infinity, 16:12)
    1. ''Vote:'' Allow XFCE provisional MRE for all but the "Related" list: (Carried) (infinity, 16:23)
    2. ACTION: pitti to relay XFCE vote results to the list (infinity, 16:23)

  4. Community bugs: (none) (infinity, 16:24)
  5. Next chair (infinity, 16:24)
  6. AOB (infinity, 16:25)


Meeting ended at 16:26:14 UTC (full logs).

Action items

  1. mdeslaur and infinity to read more into the juju stuff and actually reply
  2. pitti to relay XFCE vote results to the list


Action items, by person

  1. infinity
    1. mdeslaur and infinity to read more into the juju stuff and actually reply
  2. mdeslaur
    1. mdeslaur and infinity to read more into the juju stuff and actually reply
  3. pitti
    1. pitti to relay XFCE vote results to the list


People present (lines said)

  1. infinity (43)
  2. pitti (28)
  3. slangasek (25)
  4. mdeslaur (14)
  5. meetingology (14)
  6. kees (6)
  7. michagogo (1)


Generated by MeetBot 0.1.5.