#ubuntu-meeting-2: Ubuntu Doc July 2014 Meeting

Meeting started by belkinsa at 17:00:41 UTC (full logs).

Meeting summary

  1. Roll/Suvery on how many use the Desktop Docs (belkinsa, 17:03)
  2. Roll/Suvery on how many use the Desktop Docs (belkinsa, 17:03)
  3. poll/Suvery on how many use the Desktop Docs (belkinsa, 17:04)
  4. See Agenda... (belkinsa, 17:19)
    1. ACTION: belkinsa E-mail Mailing-List on the Recruiting Idea (belkinsa, 17:36)
    2. ACTION: GunnarHj E-mail the List about start contributing with Desktop/Server (?) Docs (belkinsa, 17:40)

  5. Server: Trying to get help (belkinsa, 17:43)
    1. ACTION: pmatulis to drill into the forums (belkinsa, 17:48)
    2. ACTION: GunnarHj Drill to ubuntu-desktop mailing-list (belkinsa, 17:53)
    3. https://lists.ubuntu.com/mailman/listinfo/ubuntu-users (pmatulis, 17:54:01)
    4. ACTION: GunnarHj Drill to ubuntu-users list also (belkinsa, 17:56)

  6. Manual: Is this project still alive? https://ubuntu-manual.org shows 13.10 (not 14.04) (belkinsa, 17:58)
    1. ACTION: godbyk Talk to Manual Team about merging with Doc Team (belkinsa, 18:28)

  7. Wiki: The below topic relates to the Doc team in general (not just the wiki) (belkinsa, 18:30)
    1. https://wiki.ubuntu.com/belkinsa/sandbox/DocumentationTeam?action=recall&rev=90 (belkinsa, 18:30:53)

  8. Managing Resources (belkinsa, 18:31)
    1. ACTION: belkinsa Get this team Organized. (belkinsa, 19:07)

  9. Wiki: Reamped HomePage (belkinsa, 19:11)
    1. https://wiki.ubuntu.com/DocumentationTeam/Wiki (belkinsa, 19:23:39)
    2. https://launchpad.net/~ubuntu-doc-wiki-admins (pmatulis, 19:23:42)
    3. https://launchpad.net/~ubuntu-doc-wiki-admins/+members#active (godbyk, 19:24:04)
    4. ACTION: pmatulis to follow up with my wiki proposal (belkinsa, 19:32)

  10. Wiki: Team Homepage Reamp (belkinsa, 19:33)
    1. https://wiki.ubuntu.com/belkinsa/sandbox/DocumentationTeam?action=recall&rev=90 (belkinsa, 19:33:27)
    2. https://wiki.ubuntu.com/belkinsa/sandbox/DocumentationTeam (belkinsa, 19:35:29)
    3. ACTION: knome to review the task lists at the documentation team wiki and do appropriate changes/deletions (knome, 19:45)
    4. http://princessleia.com/journal/?p=9070 (pleia2, 19:48:34)
    5. ACTION: belkinsa pmatulis godbyk organize sub-team meetings for each month or so (belkinsa, 19:51)


Meeting ended at 19:55:01 UTC (full logs).

Action items

  1. belkinsa E-mail Mailing-List on the Recruiting Idea
  2. GunnarHj E-mail the List about start contributing with Desktop/Server (?) Docs
  3. pmatulis to drill into the forums
  4. GunnarHj Drill to ubuntu-desktop mailing-list
  5. GunnarHj Drill to ubuntu-users list also
  6. godbyk Talk to Manual Team about merging with Doc Team
  7. belkinsa Get this team Organized.
  8. pmatulis to follow up with my wiki proposal
  9. knome to review the task lists at the documentation team wiki and do appropriate changes/deletions
  10. belkinsa pmatulis godbyk organize sub-team meetings for each month or so


Action items, by person

  1. belkinsa
    1. belkinsa E-mail Mailing-List on the Recruiting Idea
    2. belkinsa Get this team Organized.
    3. belkinsa pmatulis godbyk organize sub-team meetings for each month or so
  2. godbyk
    1. godbyk Talk to Manual Team about merging with Doc Team
    2. belkinsa pmatulis godbyk organize sub-team meetings for each month or so
  3. GunnarHj
    1. GunnarHj E-mail the List about start contributing with Desktop/Server (?) Docs
    2. GunnarHj Drill to ubuntu-desktop mailing-list
    3. GunnarHj Drill to ubuntu-users list also
  4. knome
    1. knome to review the task lists at the documentation team wiki and do appropriate changes/deletions
  5. pmatulis
    1. pmatulis to drill into the forums
    2. pmatulis to follow up with my wiki proposal
    3. belkinsa pmatulis godbyk organize sub-team meetings for each month or so


People present (lines said)

  1. belkinsa (227)
  2. godbyk (129)
  3. pmatulis (124)
  4. GunnarHj (77)
  5. knome (50)
  6. pleia2 (25)
  7. meetingology (24)
  8. phillw (8)


Generated by MeetBot 0.1.5.